Apple TV Air Play Issue

Discussion in 'Apple TV and Home Theater' started by midwestfisherma, Jul 23, 2015.

  1. midwestfisherma macrumors 6502

    midwestfisherma

    Joined:
    Jul 25, 2012
    Location:
    S.E. Mich
    #1
    Recently we had an extended outage of our cable service. During that time I streamed some movie etc from my mac mini to my apple tv. What I found strange is when using the remote and going through home sharing and choosing a movie the apple tv would just sit there and spin the processing indicator and would not bring the movie up. But, When I went to the mini and started the movie and chose to air play to the apple tv, it worked fine.

    My network consists of an apple router (latest one) and of course the mini. The router is only about 15 feet from the apple tv.

    Any thoughts on why I could not get a movie started from using the remote? I'd like to get this figured out as they're supposed to be doing another upgrade in the area which will require an outage again (don't get me started on that).

    BTW, when choosing to play just music, it worked fine from the remote.
     
  2. ixxx69 macrumors 65816

    Joined:
    Jul 31, 2009
    Location:
    United States
    #2
    Have you tried "restarting" the ATV? Have you tried restarting your computer?
     
  3. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #3
    I think the aTV phones home for authorization when playing a movie purchased from iTunes. (not positive, but i think i've read this)

    can you try with a video file that's not from iTunes, either rip a DVD or find a compatible mp4 file.
     

Share This Page