Apple TV downloads have become grossly slow

Discussion in 'Apple TV and Home Theater' started by uv23, Aug 27, 2012.

  1. uv23 macrumors 6502

    Joined:
    Nov 16, 2003
    Location:
    Calgary, AB
    #1
    Has anyone else encountered this? I have an ATV2 and movies used to download and be watchable almost instantly after renting. Now it takes 45 minutes(!!!) for a movie to be ready to view. I can start it after 5 or so but it stalls out to rebuffer very quickly. All my other services, Xbox, and web streaming run normally. This has been happening for a few weeks at least. Is there a known disruption right now? Any help appreciated.
     
  2. woodynorman macrumors 6502

    Joined:
    Nov 26, 2011
    #2
    I've noticed it being a bit slower lately, but not near what you have.

    Latest episodes of Breaking Bad buffered once. Usually they never do that.
     
  3. uv23 thread starter macrumors 6502

    Joined:
    Nov 16, 2003
    Location:
    Calgary, AB
    #3
    Yeah my apple tv has become completely unusable for streaming content from apple. I'm going to try renting on iTunes on my laptop to compare. If it works fine, perhaps the ATV has a wifi card issue, though Netflix and YouTube and AirPlay from my MacBook run fine on it. Aggravating.
     
  4. mr.steevo macrumors 65816

    mr.steevo

    Joined:
    Jul 21, 2004
    #4
    I'm in Calgary and have 50Mbps service from Shaw. We've had stuttering and buffering with a CAT6 hardline directly into the Apple TV3. I'm not sure if it is Shaw or the ATV. Who's your provider?

    s.
     
  5. techocd, Aug 31, 2012
    Last edited: Aug 31, 2012

    techocd macrumors newbie

    Joined:
    Mar 16, 2012
    Location:
    Canada
    #5
    I'm in Calgary as well. Same problem here, with Shaw also. Thought it was Shaw, however everything else seems fine and speedtest is normal. It was so slow it my ATV3 suggested I try standard definition. Has been happening last couple weeks. Netflix seems fine, though some quality drop down sometimes. Might be Apple server. Trailers are especially slow.
     
  6. JerryDen macrumors newbie

    Joined:
    Aug 31, 2012
    Location:
    UK
    #6

    If it was because of net speed. Then you must try it again because this problem has been solved.
     
  7. techocd macrumors newbie

    Joined:
    Mar 16, 2012
    Location:
    Canada
    #7
    How do you figure that? If you read, it wasn't internet speed that was the problem, and since it is still buffering slowly it is not solved.:confused:
     
  8. Bilbo Baggins macrumors newbie

    Joined:
    Sep 18, 2012
    #8
    Same story in Winnipeg. I have a new ATV and the previous model with a 50mps Shaw connection. I tried the earlier model today and found its streaming performance on movies and trailers to be terrible just like the new ATV. Had no trouble until about a month ago. I suspect Apple is well aware of this problem and will have a fix soon (I hope).
     

Share This Page