Apple TV dropping WiFi connection after latest update

Discussion in 'Apple TV and Home Theater' started by BigMacIain, Jun 20, 2014.

  1. BigMacIain macrumors member

    Joined:
    Nov 30, 2004
    Location:
    Caledonia, Ontario
    #1
    I hadn't used my Apple TV3 since the weekend until yesterday. Now it is dropping connection and sometimes won't see any wireless network -- it usually picks up all my neighbours' networks. Restarting doesn't help but occasionally, it will reconnect and hold the connection for a couple of mins or maybe as long as 10 minutes at a time.

    I recall this behaviour before and it was fixed with a s/w upgrade but it has been stable for a long time. So, is this just coincidence on my part that it happened after the update or is anyone else seeing this too?
     
  2. rraiszadeh macrumors newbie

    Joined:
    Jul 19, 2014
    #2
    My problem is solved

    I started to have the same problem when I changed my modem. The IP address on the ATV disappeared frequently and in random intervals, and then reappeared after one or two seconds. I tried whatever I could find in the internet. In one post the band width was suggested to be set on 40 MHz instead of 20. My new modem did not have "40 MHz", but "20/40 MHz auto". Setting the band width to it was not any good. I changed my modem to the previous one. The apple TV wifi problem was solved. When I checked the settings, I found that the old modem had been set to 40 MHz.

    So I suggest you guys to check this quick tip, maybe it helps.
     

Share This Page