Apple TV Hacked and factory reset... now problems.

Discussion in 'Apple TV and Home Theater' started by Mjmar, Dec 29, 2009.

  1. Mjmar macrumors 65816

    Joined:
    May 20, 2008
    #1
    I recently hacked my Apple TV to run Boxee and it worked okay. After realizing that boxee runs badly on an apple tv i quickly reset it to factory settings... Everything worked fine after that. I then switched my Apple TV to another television. Worked fine. Then I brought it back to the original television and now all the colors are messed up and everything is blue and yellow... Could this be attributed to hack, or it's just an problem? My dad blames me because I hacked it, but I keep telling him that it doesn't make sense. Anyway, if this doesn't stop I'm going to bring it to the genius bar.
     
  2. Number6 macrumors member

    Joined:
    Jul 29, 2008
    #2
    Did you hook it up using the component video output? Seems most likely since when you switch the cables accidentally you get all those weird colors. Try connecting it again and check that the three cables match their inputs and outputs.
     
  3. Mjmar thread starter macrumors 65816

    Joined:
    May 20, 2008
    #3
    I used component cables, but i checked twice to make sure they were correctly placed... Right now I'm waiting for my device to cool down and I'll try again in the morning.
     
  4. Mjmar thread starter macrumors 65816

    Joined:
    May 20, 2008
    #4
    Turned out to be bad cables... Glad I double checked before going to the apple store.
     

Share This Page