Apple TV iOS 8.1 update available

Discussion in 'Apple TV and Home Theater' started by BigCLC, Oct 20, 2014.

  1. BigCLC, Oct 20, 2014
    Last edited: Oct 20, 2014

    BigCLC macrumors member

    BigCLC

    Joined:
    Sep 18, 2014
    #1
    Just installed on my gen 3, can't find anything new though, but I do think I see a boost in performance.
     
  2. mlody macrumors 6502a

    Joined:
    Nov 11, 2012
    Location:
    Windy City
    #2
    updating my Apple TV and I also can't find any info on the update :(
     
  3. sodapop1 Suspended

    sodapop1

    Joined:
    Sep 7, 2014
    #3
    Wasn't aware of an update but I'm updating now.....probably just bug fixes.
     
  4. jbachandouris macrumors 601

    jbachandouris

    Joined:
    Aug 18, 2009
    Location:
    Upstate NY
    #4
    Haven't been home to update it yet. If anyone learns what's new, please post.
     
  5. Spink10 Suspended

    Spink10

    Joined:
    Nov 3, 2011
    Location:
    Oklahoma
    #5
    It fixed the Radio App - with 7.0 it would freeze / error after about 10 minutes. This has been fixed - fixed for me and several people on Apple support forums. Havnt seen anyone post they are still having the problem. Was a known issue by a senior Apple TV advisor.
     
  6. StevenB14 macrumors regular

    StevenB14

    Joined:
    May 23, 2012
    Location:
    Scotland
    #6
    Has this resolved the issue folk were having about their Apple TV disappearing from the network when it is in sleep mode?

    I didn't update my software the last time as I noticed people having issues.
     
  7. priitv8 macrumors 68040

    Joined:
    Jan 13, 2011
    Location:
    Estonia
    #7
    Unfortunately, the problem persists, at least for me.
     
  8. StevenB14 macrumors regular

    StevenB14

    Joined:
    May 23, 2012
    Location:
    Scotland
    #8
    Is it just an ethernet issue?
     
  9. sodapop1 Suspended

    sodapop1

    Joined:
    Sep 7, 2014
    #9
    I don't have this problem.

    I always use wifi but you could test out your theory by unplugging the ethernet cable to simulate your network going down and seeing if the peer-to-peer over wifi works but I'm not sure if your ATV must be first configured to communicate with your network over wifi.
     
  10. BigCLC thread starter macrumors member

    BigCLC

    Joined:
    Sep 18, 2014
    #10
    I had the same issue, but unplugging mine from Ethernet and using Wi-Fi fixed it
     
  11. betman macrumors regular

    Joined:
    Jan 15, 2013
    #11
    Has the latest release broken anything? Just thought I'd ask based on past history of issues stemming from such "updates"... ;)
     
  12. VideoBeagle macrumors 6502a

    Joined:
    Aug 17, 2010
    Location:
    App Q&A testing by request.
    #12
    Yes. It appears to be a problem with just Ethernet users.
     
  13. BigCLC thread starter macrumors member

    BigCLC

    Joined:
    Sep 18, 2014
    #13

    Well i thought that was the case too, but unfortunately i am seeing the issue on Wi-Fi as well now.
     
  14. StevenWalker macrumors regular

    Joined:
    Oct 19, 2014
  15. bearda macrumors 6502

    Joined:
    Dec 2, 2005
    Location:
    Germantown, MD
    #15
    Unfortunately that only lists the security content of the update. There may be other changes/fixes as well, but they aren't going to list them on that page.
     
  16. STxMacUser macrumors member

    STxMacUser

    Joined:
    Jun 4, 2008
    #16
    Thank You APPLE!!!!!!

    I also had the WiFi issue where it was having an error lost connection with network message every ten minutes. IT'S FIXED!! Thank you Apple!!!
     

Share This Page