Apple TV Menu Sounds

Discussion in 'Apple TV and Home Theater' started by Gorion, Feb 1, 2009.

  1. Gorion macrumors member

    Joined:
    Nov 3, 2006
    #1
    For some reason, I can't hear any menu clicks or anything when I'm using my Apple TV. The sound works for all of my video files, but for some reason, I don't hear any menu sounds. I just noticed it, but the last time I remembered it working was before the 2.3 update. It's not a really big problem, but I liked the menu sounds.
    Anyone else have this problem?

    I did check to make sure Sound Effects was turned on. And sound effects is on, which is why I'm a bit confused.
     
  2. srl7741 macrumors 68020

    srl7741

    Joined:
    Jan 19, 2008
    Location:
    In my world
    #2
    When that happens to me I re-start the ATV and all is good again. Give that a try.
     
  3. iOrlando macrumors 68000

    Joined:
    Jul 20, 2008
    #3
    haha i was just going to post this on here...my menu sounds dont work as well...but movies play fine...boxee is fine...i am thinking its just a server-wide issue....ill wait till tomorrow and check it again...at least i know i'm not alone.
     
  4. Gorion thread starter macrumors member

    Joined:
    Nov 3, 2006
    #4
    That fixed it for a while, then I watched a video, and pressed the menu button quickly a few time, and the menu sounds went away again.. its weird
     
  5. AnthonyCM macrumors regular

    Joined:
    Jul 17, 2007
    #5
    Mine are definitely working. In fact, the menu sounds annoy me (personal preference, I know). They're only on now because I had to reboot the other day, and it switched back to original settings. I just need to go in and fix that.
     
  6. viking396 macrumors member

    viking396

    Joined:
    Sep 26, 2008
    #6
    I find I have to reset my ATV at least once a week. Anything that runs as hot as this thing does is bound to get buggy after awhile.
     

Share This Page