Apple TV not talking to iMac after new library install

Discussion in 'Apple TV and Home Theater' started by Dunkrag, Dec 26, 2008.

  1. Dunkrag macrumors member

    Dunkrag

    Joined:
    Nov 9, 2007
    Location:
    Birmingham, UK
    #1
    Help - My iMac last week decided to throw it's toys out of the pram when loading iTunes and lost my entire library.

    I've re-installed everything and now it's not talking to my Apple TV.
    It sees it, I've basically set up a new connection with a new passcode but instead of getting to the 'renaming' screen it just sits in the devices list in iTunes and gives me no options to do anything.

    In the main screen the only tabs I get are 'summary' and 'photos'.

    How do I get all the other options back? Where is the 'movies' tab, 'TV Shows' tab etc. And the 'summary' page is also blank except the picture of the apple tv, software version, capacity, and name.

    I'm running software v 2.3, on an iMac 2.4 Alum. Running iTunes 8.0.2

    I use my Apple TV just for streaming as I have over 120gb of music and over 1TB of video content.

    Anyone had this problem before?
     
  2. Dunkrag thread starter macrumors member

    Dunkrag

    Joined:
    Nov 9, 2007
    Location:
    Birmingham, UK
    #2
    No-one come across this problem?

    I'm still getting nowhere with the AppleTV.
     
  3. OldGuyDave macrumors member

    Joined:
    Nov 19, 2008
    #3
    I don't have my ATV at hand at the moment but don't you have turn off "Auomatic" syncing to get those tabs your talking about?
     
  4. jaw04005 macrumors 601

    jaw04005

    Joined:
    Aug 19, 2003
    Location:
    AR
    #4
    It's because you didn't remove the old library from the Apple TV's settings. When you set it up the second time, you created a "streaming" relationship between iTunes and Apple TV — not a "syncing" relationship.

    Go in to your Apple TV's settings, then computers and remove your old library.
     

Share This Page