Apple TV not updating from itunes library???

Discussion in 'Apple TV and Home Theater' started by darkpixie08, Feb 4, 2009.

  1. darkpixie08 macrumors member

    Joined:
    Sep 6, 2006
    #1
    Hoping someone can help me here. I stream all my content from my mac mini. The problem now is that after I've added two movies to the itunes library on the mini, they are not showing up on the AppleTV. I've tried unplugging and rebooting, nothing. I've tried disconnecting the appletv from the itunes library, and then re-entering the little code thing. Also nothing. All the other media streams fine, it's just these last additions that aren't showing up. Any suggestions?
     
  2. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #2
    I assume you have custom selected on the summary tag and did not check the only show box. If so, do you Sync any of your Movies? I would try to Sync one of the 2 new movies to see if it will Sync to AppleTV.
     
  3. netnothing macrumors 68040

    netnothing

    Joined:
    Mar 13, 2007
    Location:
    NH
    #3
    I'll followup with what d21mike said.....make sure you don't have the option Show only the synced items on my Apple TV checked.

    It's on the Summary tab in iTunes when configuring your ATV.

    Also....I'm assuming the videos actually "play" in iTunes on your computer? If they don't, then that might be why the ATV isn't showing them.

    -Kevin
     

    Attached Files:

  4. mmccaskill macrumors 6502

    Joined:
    Jan 3, 2007
    #4
    He says in the OP that he streams, not syncs. I actually have this problem sometimes, too. Also with TV shows. After an HD TV show episode is downloaded to my desktop (which streams to :apple:TV) I get two rows, one for HD and one for SD. If I quit iTunes on the desktop then restart it, the problem usually clears up. Sometimes I have to reboothe the :apple:TV though.
     
  5. ugacdawg macrumors newbie

    Joined:
    Dec 29, 2008
    #5
    I get this same problem a lot too - I am constantly updating the iTunes library that's in the backend with new movies. When I do that most of the time the AppleTVs try to sync as soon as it's added (I stream only) and if I don't intercept it before I update the meta data and pictures then the ATV only shows the movie (it will show the picture) but no meta data. If I stop the auto update and then start the sync manually later it picks it up... to clear it all up I have to drop the itunes connection from the ATV and re-establish. Then it looks great for all. Kind of a pain.
     
  6. geeyot macrumors newbie

    Joined:
    Aug 9, 2009
    #6
    I'm having trouble updating my music too

    I don't know how to update my Apple TV. I've added music since setting it up and it's not giving me a tab to update my music. I've attached a screen shot to show you what I see. What am I missing?
     

    Attached Files:

  7. netnothing macrumors 68040

    netnothing

    Joined:
    Mar 13, 2007
    Location:
    NH
    #7
    Looks like you have your ATV setup to access your computer as a Shared source....not a paired source.

    Check on the ATV under Settings->Computers and see if your computer is listed at the top with a link icon to the right of it.

    Check out this doc to see the differences:
    http://support.apple.com/kb/HT1143

    -Kevin
     

Share This Page