apple tv remote

Discussion in 'Apple TV and Home Theater' started by eddieblock, Mar 10, 2008.

  1. eddieblock macrumors member

    Joined:
    Feb 2, 2008
    #1
    how can i stop my Apple TV remote affect my iMac. every time i try to use it, it does the same as my imac remote. i,ve paired it with my applle tv and still the same. my imac and apple tv are in the same room so it is inconvenient. any help would be good. thanx ppl
     
  2. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    I believe that you either need to deactivate Front Row on your iMac or pair it to another remote.

    TEG
     
  3. iowamensan macrumors 6502

    Joined:
    Feb 19, 2006
    #3
    I agree with TEG... you need to pair the computer to a different remote, even if you don't plan to use the remote with the computer. That way the computer won't react to the ATV remote.
     
  4. aristobrat macrumors G4

    Joined:
    Oct 14, 2005
    #4
    I don't plan on using a remote with my MacBook Pro, so I went to System Preferences > Security > and checked 'Disable remote control infrared receiver'
     
  5. tilman macrumors regular

    Joined:
    Feb 28, 2006
    #5
    Pairing tells the device (i.e. your Apple TV) to ignore all but the one remote. Nothing changes in the remote during the pairing process. To stop your iMac to respond to the AppleTV remote, you have to pair the iMac to its own remote. Or simple turn off the IR receiver in the iMac alltogether.
     
  6. eddieblock thread starter macrumors member

    Joined:
    Feb 2, 2008
    #6
    yeh paired my iMac remote with my iMac and job done. thanx everyone
     

Share This Page