apple tv screensaver causes music to studder

Discussion in 'Apple TV and Home Theater' started by wrkngclasshero, Nov 16, 2009.

  1. wrkngclasshero macrumors regular

    wrkngclasshero

    Joined:
    Jul 3, 2008
    Location:
    Columbia, MD
    #1
    Here is my issue,

    When I updated to Apple TV firmware 3.01 i did a factory restore and installed the firmware fresh. Now whenever I let music playback go for over 2 minutes, the screensaver boots up and the music play back studders terribly, not to mention that the music cover screen saver is now just a black screen and with no album covers showing.

    Some factors to be aware of:

    1. Using Apple photos for screen saver works flawlessly
    2. It is all of my music, not just a single track with issues
    3. Running wirelessly on an N-only network
    4. I have two apple TVs both with this issue
    5. Music is streamed from the internal harddrive of my 24" 3.06 early 2009 iMac
    6. When I play a movie it plays flawlessly (i would imagine that a movie should have a higher total bitrate when compared to the bitrate of the music plus the data for the screensaver).
    7. Did not have this issue prior to updating my apple tv.

    I believe that the issue is when I did the factory restore it deleted a cache that included the artwork of my streamed albums. I have tried clicking through all of my albums hoping to update the cache but to no avail.

    Any assistance would be greatly appreciated. Thanks in advance!!!
     
  2. wrkngclasshero thread starter macrumors regular

    wrkngclasshero

    Joined:
    Jul 3, 2008
    Location:
    Columbia, MD
    #2
    quick update if anybody is interested...

    I did another factory restore and reinstalled 3.01 and it appears to have cleared up my issues. Also made the GUI a bit snappier. Gonna restore my second apple tv and hope for similar results.
     
  3. netnothing macrumors 68040

    netnothing

    Joined:
    Mar 13, 2007
    Location:
    NH
    #3
    Did you ever try to turn the screensaver off to see if the stuttering would stop?

    I'm currently trying to troubleshoot my Mom's ATV as she's having stuttering issues as well.

    We also did a restore and install directly to 3.0.1 (after we though 3.0 had issues).

    However, her music is synced to the ATV, so it's stored on the ATV harddrive.

    Couple of Apple discussions were talking about, if you have music on the internal drive, close all other iTunes clients that might be talking to the ATV. That's where we are now.....she's testing it with no iTunes client's open.

    BTW....which screensaver were you using? The original, or the new full screen version in 3.0?

    -Kevin
     
  4. wrkngclasshero thread starter macrumors regular

    wrkngclasshero

    Joined:
    Jul 3, 2008
    Location:
    Columbia, MD
    #4
    The stuttering only occurred when the screen saver turned on but played fine when there was no screen saver.

    I was using the original music cover screen saver.
     

Share This Page