Apple TV SSH keeps crashing

Discussion in 'Apple TV and Home Theater' started by AppleMan940, Apr 11, 2009.

  1. AppleMan940 macrumors member

    Joined:
    Apr 8, 2009
    #1
    Hey,

    I'm using a Wired Connection so that the network is stable. I transfer all my videos to play for Boxee. But what I have noticed is that:

    Files transfer fine if they are fairly small - say a 200mb 20 minute cartoon episode in decent quality.

    But, anything above >~350MB gives me this funky error in WinSCP - Error 6 Request 4. Is the Apple TV unable to sustain the network connection? I'm using an XP box but screensaver is not on the PC and Boxee is opened all time. I tried resuming the transfer with my video.filepart and it gave me an "Abnormal Program Termination".

    Ideas anyone?

    Oh and if I enabled USB support by installation of NitoTV I can use USB with other apps not just Nito right?
     
  2. AppleMan940 thread starter macrumors member

    Joined:
    Apr 8, 2009
    #2
  3. Wolffie macrumors regular

    Wolffie

    Joined:
    Sep 6, 2008
    #3
    FileZilla

    I use FileZilla FTP Client
    HOST= appletv.local or the device IP "192.168.1.7"<-- looking settings.
    USER= frontrow
    PASSWORD= frontrow
     
  4. AppleMan940 thread starter macrumors member

    Joined:
    Apr 8, 2009
    #4
    So after restore + patchstick still no luck but I found an un-ideal solution for all files above 200mb.

    Create zip files of all your content that are spanned in 200 mb archives.

    Upload them.

    then run sudo unzip archname.zip

    :)
     

Share This Page