Apple TV Stopped Streaming!!!

Discussion in 'Apple TV and Home Theater' started by kappa76, Jul 27, 2008.

  1. kappa76 macrumors newbie

    Jan 15, 2008
    St. Louis
    Ok, I've had my ATV up & running now for about a year with no issues at all.

    Now for some reason only my synced items show up & no streaming content even though I have the ATV set to do so.

    I have all of my content stored on my TC which is connected to my mac via ethernet. I sync TV Shows & music but stream movies to save on space.

    iMac is on, iTunes running, Show only synced items is not checked. Result: "No Movies Currently on Your Apple TV". I have three ATV's & all are behaving this way so it must be something in iTunes & not anything within the ATV settings.

    Anyone else experience this?
  2. ekim macrumors newbie

    Jul 27, 2008
    Apple Stopped Streaming

    I had same the problem but, it is working, after the following:
    1. Remove your Apple TV from iTune on computer
    2. Unplug AC from your Apple TV then for 30 sec then, reconnect AC
    3. Select "connect" option on your Apple TV
    4. Enter the PIN (from ATV) on iTune on your computer

    Make sure that the HD that contains the contents is powered on before the step-1 - mine is on an external HD which I forget to turn on, and that was source of my problem and required the above steps to fix my problem.
  3. wowurrcool macrumors member

    Jul 9, 2008
    alternative solution?

    I am having the same problem:

    I have TV shows in iTunes on my macbook but not on the :apple:TV to save space, but they won't stream.

    Is there another way to fix this problem without removing it from iTunes because that will cause the data on Apple TV to be erased.

  4. lovetheduns macrumors regular

    Jul 12, 2008
    Has anyone else seen this rectified. I have had this issue as soon as I downloaded the new itunes today. Now I cant stream anything to my appletv.

    I have tried to power down my network, shut down itunes, disconnect from the appletv, etc.
  5. davidjearly macrumors 68020


    Sep 21, 2006
    Glasgow, Scotland
    I am also having this problem. My purchases made on Apple TV download and play within seconds, but trying to stream movies that are on my Mac takes an eternity.

    Any possible solutions?
  6. Big Ed macrumors newbie

    Aug 4, 2008
    Same here. What gives?

    I'm running ATV 2.1 and iTunes 7.7.1 and I can't stream Movie or TV shows. It was wonky before, but I attributed it poor network performance in my old place. Now, with a new set-up in a new home, I get nothing -- once I press play, all I see is the time line at the bottom of the screen, and the spinning "loading" icon on the left edge of the timeline.

    My iTunes music streams fine to the ATV.
    Trailers (HD and standard) play instantaneously.
    You Tube works fine as well.

    Does anyone have any clue what the problem is?

    I have the iMac (2 GHz Intel Core 2 Duo) running iTunes plugged directly into my Time Capsule (which is my home's wifi hub). ATV connects via the hub. As evidenced above, the internet connection is great and I have full bars on the ATV, reception-wise.

  7. davidjearly macrumors 68020


    Sep 21, 2006
    Glasgow, Scotland
    Big Ed,

    This is exactly the same issue that I am having. Can anyone help?
  8. monty77 macrumors 6502a

    Mar 4, 2005
    UK, South Coast
    I've had this too ... returning to software 2.0 on the Apple TV seems to have fixed it - similar issues are all over the Apple discussion forums - more flaky updates from Apple it would seem :(

  9. Big Ed macrumors newbie

    Aug 4, 2008
    Easier said than done...

    I had seen the threads on the Apple Discussion forums about this issue, and I had tried to revert to 2.0 by using the "Reset to factory settings" option on the ATV. Problem is, I was an early ATV adopter, purchasing my ATV when they first were released. When I did the factory settings reset, it rolled me back to v.1.0. Still had problems with that, so then I tried the update option, hoping it would update me in steps, but no dice -- it brought me back up to 2.1 instead of 2.0.

    Anyone have any suggestions for another way to revert an original ATV from 2.1 back to 2.0? Is there a manual way to attempt this? I'm no power user, but I'd be willing to try using Terminal if I had detailed instructions... And I'm tired of waiting for Apple to deem this a problem worthy of addressing and bless us with another update, if they ever get around to it.
  10. atomic76 macrumors newbie

    Aug 7, 2008
    Big ed, I'm exactly having the same issue, 1st gen of Atv and so on.. if anyone can give us a solution to revert to 2.0.


Share This Page