Apple TV stuck in restore mode

Discussion in 'Apple TV and Home Theater' started by joaquinld, Jun 30, 2008.

  1. joaquinld macrumors newbie

    Aug 31, 2007
    My Apple TV had been working fine while streaming video from my iTunes library. However I hadn't been able to sync video and music content from iTunes to Apple TV, only photos.

    I restored my Apple TV back to factory settings using the Apple TV menu but now I'm stuck in the Apple TV Recovery menu which only gives me the option to restart, run diagnostics or factory restore. If I restart or reset to factory settings (again) it just pops me back to that menu. Choosing perform diagnostics tells me everything is fine but again takes me back the Apple TV Recovery menu and I can't get out of this loop.

    I tried searching the forum but couldn't find anyone with a similar problem.

    Any solution will be very much appreciated.
  2. kitesurfer72 macrumors newbie

    Mar 14, 2010
    Same Issue Here

    I have been trying over and over again to update my apple tv to the latest version (3.0.2) of the software. It downloads the update just fine and then I select update now. It shows the apple logo and begins the update, progress bar shows movement until 3/4 of complete then I get the awesome, very descriptive answer "Your apple TV cannot be updated". Earth shattering, the apple TV programmer should have just written "If you don't own a protection plan we just found a new way to charge you because you are going to have to call us to fix this now sleek looking box in front of your TV" or "I am too busy to give you a proper error code" or "The sky is Blue" or "PEBKAC Error (Problem Exist Between Keyboard And Chair)" at least I would have laughed.

    Back to the issue:
    So after the GREAT ERROR MESSAGE the Apple TV takes me to the Apple TV recovery menu and 3 options, 1. Restart Apple TV (does nothing except loop back to the recovery menu), 2. Run Diagnostics, 2. Factory Restore. I have tried all 3 options, diagnostics says its running correctly (every time). However now that I've done a factory restore I went from being stuck on 3.0.1 (which WORKED!!) to 1.1.

    Let me know if you get the upgrade install to work?

Share This Page