Apple TV2 problem, "Movies" app broken

Discussion in 'Apple TV and Home Theater' started by mailforkev, Nov 22, 2011.

  1. mailforkev macrumors newbie

    Nov 22, 2011
    I'm having an issue with my jailbroken ATV2 (running 4.3 2557).

    At some point when I'm installing plugins the original Apple "Movies" function dies. Every time I click anything to do with "Movies" the machine just reboots.
    I'd rather this stayed working along with the additional jailbreak stuff.

    I think I have narrowed it down to XMBC, possibly the Icefilms plugin. There's also a slim chance it's Overflow within nitoTV, I'm still trying to narrow it down exactly.

    Jailbreaking with Seas0npass worked ok, installing aTV Flash (black) worked ok, but at some stage after this installation the problem occurs. I have updatesbegone installed via nitoTV so I don't think it's that.

    I'm pretty sure its XMBC causing the problem. But even when I uninstall nitoTV and XMBC it doesn't fix "Movies" thanks to whatever change got made.

    Anyone else had similar? Any thoughts would be much appreciated.
  2. jdscrill macrumors newbie

    Jan 10, 2010
    Mine was doing this too. I took everything out of Overflow and then deleted Overflow. That seemed to fix the problem.

Share This Page