Apple Watch 3 GPS, is it possible to make phone calls over WiFi with iPhone off?

Discussion in 'Apple Watch' started by AppleScruff1, Nov 19, 2017.

  1. AppleScruff1 macrumors G3

    AppleScruff1

    Joined:
    Feb 10, 2011
    #1
    Watch and phone connected to same WiFi network, watch makes calls as long as iPhone is on and in range. Turn phone off, no calls but texting works. Verizon phone, WiFi calling enabled. Is there a way to enable WiFi calling on the Series 3 Watch?

    I have been given conflicting info from Apple. Some say calls can’t be made over WiFi unless iPhone is within range and turned on. Others say as long as both have been connected to the network together previously, calls can be made with phone off. I have read that it is possible to do on Apple support forums, but I haven’t been able to do it. Any help will be greatly appreciated.
     
  2. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #2
    Yes it will work if properly set up and used on a supported Carrier network. First make sure that your Carrier supports Wi-Fi Calling on supported iCloud-connected devices.

    Link: https://support.apple.com/en-us/HT204039

    If you carrier supports Wi-Fi Calling on supported iCloud-connected devices then you can move on to the proper set up needed on your iPhone so you can also make and receive Wi-Fi calls on other devices. You can use Wi-Fi Calling on these devices, even if your iPhone isn't on the same Wi-Fi Network or turned on:
    • iPad or iPod touch with iOS 9 or later
    • Apple Watch with watchOS 2 or later
    • Mac (2012 or later model) with OS X El Capitan
    Make sure that you're signed in to iCloud and FaceTime with the same Apple ID that you use on your iPhone. Also make sure that your devices have the latest software.

    Add your watch:
    1. On your iPhone, go to Settings > Phone and turn on Wi-Fi Calling, then turn on Calls on Other Devices.
    2. Tap Add Wi-Fi Calling For Other Devices.
    3. On your watch, use the iPhone Watch app, sign in to iCloud and FaceTime with the same Apple ID and password that you use on your iPhone.
    Dave
     
  3. AppleScruff1 thread starter macrumors G3

    AppleScruff1

    Joined:
    Feb 10, 2011
    #3
    Thanks. I already saw that but for some reason it hasn’t worked. The iPad shows up under other devices but the watch doesn’t.
     
  4. Brookzy macrumors 601

    Brookzy

    Joined:
    May 30, 2010
    Location:
    UK
    #4
    An excellent response as usual from @dave006 but one new thing that I have noticed: Wi-Fi calling on the Watch (in absence of an iPhone) seems to work even on networks that officially do not support Wi-Fi calling on iCloud-connected devices. On EE in the UK for instance - a network that does not support Wi-Fi calling on iCloud-connected devices - Wi-Fi calling works and is actually the default route taken by an LTE Series 3 Watch, even if cellular service is good and Wi-Fi calling is turned off on the parent iPhone!

    I'm not sure how this behaviour translates to non-LTE Apple Watches but in any case this inconsistent and undocumented behaviour leaves me unsurprised that Apple Support are giving conflicting responses.
     
  5. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #5
    The LTE Apple watch is handled differently than "Wi-Fi Calling on supported iCloud-connected devices". Since it is a true cellular "phone" device, it uses the carrier's Wi-Fi Calling and does not use the Wi-Fi Calling on supported iCloud devices feature.

    Also, the reason the LTE watch favors Bluetooth and Wi-Fi calling using the paired iPhone first and then Wi-Fi calling directly from the LTE watch is by design to reduce the battery usage on the watch.

    Note: The LTE watch really can only support slightly more then 1 Hr of total LTE talk time so battery saving is job 1.

    Dave
     
  6. AppleScruff1 thread starter macrumors G3

    AppleScruff1

    Joined:
    Feb 10, 2011
    #6
    The watch now is listed in other devices but it still will not make calls or texts if the phone is off. Last night texting worked with the phone off. I’m trying to get this set up for my wife and it’s odd that there is a conflict of information from Apple over this.

    Surely someone here must have tried this with a GPS only watch.
     
  7. Mikeeee macrumors 6502

    Mikeeee

    Joined:
    Sep 27, 2017
    #7
    I'm also having that problem with my GPS only. I tried turning off my phone and making a call with my watch while it's connected to WIFI and it's not working. Not sure how to troubleshoot this. I believe it worked in the past when I've tried it.
     
  8. AppleScruff1, Nov 20, 2017
    Last edited: Nov 20, 2017

    AppleScruff1 thread starter macrumors G3

    AppleScruff1

    Joined:
    Feb 10, 2011
    #8
    Everything I’m reading tells me that it should work, but I’m not having any luck. When I first looked at the Series 3, I was told at my local Apple Store that it would work. Now I’ve had two different employees tell me that it won’t work and I need the cellular model and a third employee told me it might work sometimes but not consistently.
     
  9. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #9
    Who is your Cellular carrier? Have you verified that your watch is connecting to your Wi-Fi system?
    Note: Your watch can only connect to 2.4 GHz Wi-Fi networks that are already known to your iPhone. It will not connect to a 5 GHz Wi-Fi network.

    You can verify by going to your watch's Control Panel to verify that your Wi-Fi is connected and with watchOS 4.1, you will see the SSID of your connected Wi-Fi network. As a secondary test, have you tried sending / receiving iMessages just to validate you have an active Wi-Fi connection to the Internet.

    Dave
     
  10. Mikeeee macrumors 6502

    Mikeeee

    Joined:
    Sep 27, 2017
    #10
    I just tried it after turning off Bluetooth on my phone. This left the watch to use WIFi with no connection to the iPhone. Making a call from the watch worked. I believe I read somewhere that as long as the phone is on somewhere (anywhere) and connected to the internet, a call from the watch will work over WIFI wherever you are.
     
  11. AppleScruff1 thread starter macrumors G3

    AppleScruff1

    Joined:
    Feb 10, 2011
    #11
    Verizon. I will have to check the SSID tonight when I get home. Everything works with the phone on, although the first attempt at a call or text from the watch fails, then it works.

    I will check what you suggested tonight and let you know. Thanks for the input, I appreciate it.
    --- Post Merged, Nov 20, 2017 ---
    I will also give this a try later. Thanks for the suggestion
     
  12. dave006, Nov 20, 2017
    Last edited: Nov 21, 2017

    dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #12
    Actually you will want to try your test again. You watch may be actually connecting to your iPhone over Wi-Fi. When you disable Bluetooth on your iPhone. Your watch will next try to connect to your iPhone via Wi-Fi if both are on the same Wi-Fi network and you will actually be making an iPhone Cellular call. Look at your iPhone while trying to make the call from the watch and you should see a "green" message bar at the top of the Lock screen with information on the cellular call.

    If your carrier supports Wi-Fi Calling on iCloud-connected devices, you can also make and receive Wi-Fi calls on other devices such as your watch. You can use Wi-Fi Calling on these devices, even if your iPhone isn't on the same Wi-Fi Network or turned on.

    If you still can't make a Wi-Fi call, try to connect to a different Wi-Fi network. Not all Wi-Fi networks work with Wi-Fi Calling. A good way to test this is by using Wi-Fi calling on your iPhone to verify that your Wi-Fi network supports Wi-F Calling. Put your iPhone in Airplane mode and then enable your iPhone Wi-Fi connection. Your Carrier status on the top left of your iPhone should show your Carrier ID followed by Wi-Fi. Now make a Wi-Fi call directly from your iPhone.

    Dave
     
  13. MKChamp macrumors newbie

    Joined:
    Nov 7, 2017
    Location:
    Dallas
    #13
    One thing I had to do to get it to work for me was to go to setting on the iphone, click on your profile at the top, scroll down to your watch profile, click it and log it into icloud. Once I did that, I was able to make calls from my watch regardless of the iphone (testing with it turned completely off).
     
  14. Mikeeee macrumors 6502

    Mikeeee

    Joined:
    Sep 27, 2017
    #14
    I tried doing that but when I clicked on my watch and went into the settings there wasn't a place that mentioned iCloud login.
     
  15. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #15
    OK, open the Watch app on your iPhone, scroll down and tap General. Scroll down to Apple ID (in 3rd block of settings), tap Apple ID. This is where you manage the Apple ID for your watch. As indicated above it must be the same one you are using for you iPhone.

    While you are in the Watch app, verify that you have the following set: Enable Wi-Fi calling on Apple Watch.

    To verify:
    Open the Apple Watch app on your iPhone, tap My Watch, tap Phone, then turn on Wi-Fi Calls. If you don’t see the setting, make sure you enabled Wi-Fi calling on iPhone.

    Dave
     
  16. AppleScruff1 thread starter macrumors G3

    AppleScruff1

    Joined:
    Feb 10, 2011
    #16
    Watch was connected to WiFi but no SSID appeared. I turned off Bluetooth and WiFi on phone and I was able to make a call on watch. Turned off phone, couldn’t make a call. Even with Bluetooth and WiFi off on phone, watch still showed as connected to phone.
     
  17. CobraPA macrumors 6502a

    Joined:
    Mar 12, 2011
    Location:
    Lansdale, PA, USA
    #17
    How long did you wait? I recall it takes 15-30 seconds for the Watch to show connection updates. (Assuming you turned them off in Settings and not in Control Center.)
     
  18. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #18
    It can take 45 seconds or more for the Watch to detect the iPhone is really gone. It really does not want to use it's own battery to drive Wi-Fi vs just using Bluetooth and waiting for you iPhone to pop into range. I really wish they had a Bluetooth toggle in the Control center.

    What I do when testing is to put the Watch in Airplane mode for a couple of seconds and then toggle it off and it should then grab a Wi-Fi signal. Blue Wi-Fi waves in the top left of the Watch's Control center. Once you get a Wi-Fi signal use something like Siri before you try to make a Wi-Fi Call.

    Dave
     
  19. AppleScruff1 thread starter macrumors G3

    AppleScruff1

    Joined:
    Feb 10, 2011
    #19
    Phone off for several minutes. Able to make calls on watch but cannot receive calls, goes to voicemail. Also, unable to send or receive texts. This is maddening.Thank you for your help.
    --- Post Merged, Nov 20, 2017 ---
    I turned them off in control center. Maybe I didn’t wait long enough. But I did wait 10 minutes with phone off to try calling and texting.
     
  20. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #20
    The first item to address is use of the Control Center instead of using the Settings to manage Wi-Fi and Bluetooth. As of iOS 11 the settings in the iPhone Control panel don't work the same way as they do in Settings. Please use Settings to actually turn off Wi-Fi and Bluetooth when testing (see Note below for more details).

    Next let's look at some settings related to Messaging. Open Settings on your iPhone. Tap Messages, scroll down to Send & Receive and verify that you have your iPhone phone number and your Apple ID checked (same Apple ID as in Watch app).

    Note: In iOS 11 and later, when you toggle the Wi-Fi or Bluetooth buttons in Control Center, your device will immediately disconnect from Wi-Fi and Bluetooth accessories. Both Wi-Fi and Bluetooth will continue to be available.

    Dave
     
  21. AppleScruff1 thread starter macrumors G3

    AppleScruff1

    Joined:
    Feb 10, 2011
    #21
    I shut off Bluetooth in settings and was able to send and receive texts and make a call but was unable to receive a call. Then I shut off WiFi on phone, was able to do everything but receive a call. Shut off phone, was able to do everything but receive a call. I have checked everything you have suggested and made no changes to any settings. All I did was turn of Bluetooth and WiFi in settings this time, not in control panel.

    I have no idea why texting now works with the phone off where it didn’t before. By would turning off Bluetooth and WiFi before turning off phone make any difference than just turning off phone? But the last stumbling block, and it’s a big one , is not being able to receive calls with phone off.
     
  22. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #22
    Disabling individual radios vs just turning off your iPhone should not really make any difference as long as you are using the Setting to manage the radios (Bluetooth, Wi-Fi) and waiting for watch to confirm the change was noticed by looking at your watch's Control panel.

    Your issue with messaging most likely is do to timing. It takes time for everything in iCloud and the Carrier to sync up. When testing, I always set a timer on my watch for 2 minutes to wait for everything to sync and complete all handshakes.

    The Cellular gateways take the longest. So for testing, turn off your iPhone and wait 2 minutes and then make a Wi-Fi Call from your watch, then try messaging and finally try to call your iPhone number and hopefully by this time your watch will actually "Ring". I know it works, we just have to figure out what is not working correctly.

    Also as a general testing point: please consider power cycling both your watch and iPhone, making sure your iPhone completes before you cycle your watch.

    Dave
     
  23. AppleScruff1 thread starter macrumors G3

    AppleScruff1

    Joined:
    Feb 10, 2011
    #23
    The messaging is working fine now, sending and receiving. The watch can make calls now, the only thing left is receiving calls with the phone off. Perhaps that’s why texting started to work, the phone was turned on and off. I will do as you suggested tomorrow and power cycle the phone, then the watch and see if it will receive calls. My wife is skeptical and wants me to look into swapping it for a cellular model. She doesn’t want to mess around with trying to get it to work properly while she is at work. I bought it for her as a surprise just because, no special occasion. I’m stubborn and want to get everything working as it is supposed to, but if she feels more secure with the cellular version, I will return this one and get it for her. :) I’m no fool. :D

    Again, thank you very much for all of your help. I will let you know if power cycling both devices changes anything. And I’d still like to know why the conflicting info from the different Apple Store employees.
     
  24. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #24
    Thanks for the update.

    As to why the Apple reps are confused or don't understand how the watch works, I always chalk it up to lack of experience with the specific device. Most of the reps I have had the opportunity to work with have enough trouble keeping up with the iPhone and the Mac flavors.

    Also the watchs works two different ways: non-cellular and cellular. The non-cellular versions use the Apple Wi-Fi Calling on supported iCloud-connected devices.

    The Cellular model's use true Carrier Wi-Fi Calling similar to the way iPhone's use Wi-Fi calling. I say similar because on the watch, you have to have the Cellular Toggle enabled in standby to power the eSIM to actually use Wi-Fi Calling. This is because the Carrier's network uses the SIM information to validate the connection. On the iPhone the SIM is always powered since it has battery to spare.

    Dave
     
  25. AppleScruff1 thread starter macrumors G3

    AppleScruff1

    Joined:
    Feb 10, 2011
    #25
    Update: I power cycled the phone and then the watch. Still unable to receive calls on WiFi with phone off. Went to a different Apple store tonight, talked to another employee and was told Watch would not text or make calls without the iPhone being on. I said that that I have done all except it won’t receive calls. Another employee was called over and said that only texting was possible on WiFi. So I connected my wife’s phone to the store WiFi and ran thru the tests with the phone on. Then I shut off Bluetooth and WiFi and lo and behold, the watch received a call from my phone! Now I shut off my wife’s phone completely and was able to do everything with the watch connected to the store WiFi! The employees were amazed.

    What puzzled me was that I was not able to receive calls on my home WiFi. But then it hit me, I was now connected to a different network which was suggested in one of the guides that you posted earlier in the thread. My wife decided she wanted the same watch only with cellular, so we made the exchange. I was happy that everything finally worked a shift it was supposed to. I only wish I could have brought the original watch home to try on my home network.

    Anyway, I came home and began setting up the new watch, but didn’t activate cellular. When on WiFi, it did show my home SSID. Maybe only cellular models do that? And the cellular watch made and received calls and texts with the iPhone off. She is going to try it at work without activating cellular and see what happens. Maybe there are some networks where it won’t work without the phone, at this point I don’t know. Regardless, the extra $70 for the cellular version is worth it for her satisfaction, even if it doesn’t get activated.

    Thank you again, you were a big help.
     

Share This Page

65 November 19, 2017