Apple Watch screen too bright at night

Discussion in 'Apple Watch' started by roncron, Feb 7, 2018.

  1. roncron macrumors 6502

    roncron

    Joined:
    Aug 15, 2011
    #1
    New AW series 3 owner here.

    I wear my AW to bed for sleep tracking with the Autosleep app.

    I turn the brightness down to the lowest setting and put AW in movie theater mode. Yet, it's still quite bright at night with all the lights off. It bothers my wife.

    I know AW has auto-dimming that is always on (unlike iPhone where you can turn it off if you want). I can see my AW's auto-dimming work some times (mostly during the daytime). But at night in a dark room, you'd think auto-dimming would be like "this is what I was made for!", but auto-dimming hardly dims my AW in a dark room, if at all.

    In AW brightness settings, there are only 3 levels of brightness to choose from, and the lowest brightness setting isn't much dimmer than the highest brightness setting.

    When I was a new iPhone owner, I had the same complaint about the iPhone's screen, though the brightness settings on iPhone have much more range: the lowest setting is much dimmer than the brightest setting. I came to this forum years ago and learned from some of you that you can make the iPhone display even dimmer than the lowest brightness setting by going into accessibility and setting zoom, then you can invoke it on the fly by triple-pressing the home button (or, on iPhone X, the side button).

    There doesn't seem to be any similar option for making AW dimmer.

    I'd be grateful for any suggestions.
     
  2. BlankStar macrumors 6502a

    BlankStar

    Joined:
    Aug 13, 2004
    Location:
    Belgium
    #2
    Screen doesn't light up in theater mode, so how does it bother your wife?
     
  3. BigMcGuire Contributor

    Joined:
    Jan 10, 2012
    Location:
    California
    #3
    Yep, when my wife and I first got Apple Watches - it would bother us when these watches went off at night. But we got used to it fairly quickly (within the first week) to now it doesn't bother us at all.

    Yeah, the brightless levels are barely any different - I have mine on the lowest setting (with auto brightness on) and at night it's still very bright. Yes the iPhone has a LOT more range.

    You know how you can turn the crown and get a barely lit screen to view in a theatre? I wish it was that bright at night.


    Suggestions? I usually revert my watch face to this at night - helps a bit with the night time wakeups - but my wife and I are so used to them now it never bothers us anymore.

    [​IMG]

    @BlankStar has a great suggestion - turn on theatre mode! Perfect!
     
  4. cmbauer macrumors regular

    cmbauer

    Joined:
    Sep 27, 2016
    #4
    If you dont have raise to wake on, and you just scroll the wheel a little bit it will be very dim. This is what I do
     
  5. Julien macrumors G4

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #5
    OP says they put in Theater mode so can't see how brightness is a problem. Also the dim scroll works in Theater mode.
     
  6. chabig macrumors 603

    Joined:
    Sep 6, 2002
    #6
    Clearly the OP is confused about a few settings (theater mode specifically). Hopefully he/she will return to the conversation.
     
  7. TC_GoldRush macrumors 6502

    TC_GoldRush

    Joined:
    Dec 6, 2017
    Location:
    Nevada, USA
    #7
    Turn the watch facedown then, it's what I did with my phone. lol
     
  8. Julien macrumors G4

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #8
    So you can sleep all night with your wrist facing down and NEVER move it?:eek::D:D:D
     
  9. TC_GoldRush macrumors 6502

    TC_GoldRush

    Joined:
    Dec 6, 2017
    Location:
    Nevada, USA
    #9
    It's a watch... maybe take it off?? It's a watch!
     
  10. Julien macrumors G4

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #10
    READ
     
  11. TC_GoldRush macrumors 6502

    TC_GoldRush

    Joined:
    Dec 6, 2017
    Location:
    Nevada, USA
    #11
    Then cover the screen with a piece of paper and tape or something! NOT HARD!
     
  12. Julien macrumors G4

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #12
    ...or even easier just turn on Theatre mode since THAT is what it DOES.
     
  13. Relentless Power macrumors Penryn

    Relentless Power

    Joined:
    Jul 12, 2016
    #13
    Why would someone cover the display with a piece of paper or tape something to it? You're Not being serious, are you? I'm not sure if you know what theater mode does.
     
  14. roncron thread starter macrumors 6502

    roncron

    Joined:
    Aug 15, 2011
    #14
    Hi everyone.

    Thanks so much for all your replies, I appreciate them.

    I use theater mode every night without fail, but still have this problem.

    Part of the problem is my fault: if I wake up during the night I might check my watch, and it's very bright. Some of you here said that I could wake the watch by slowly turning the dial to the desired level of brightness. That is a great tip, I didn't know it, thank you so much! That will really help.

    But even in theater mode, the screen also seems to come on by itself a few times during the night. (Maybe I inadvertently activate it when I change positions? Not sure.)

    Someone suggested just not wearing the watch at night, but one reason I bought it was for sleep tracking.

    Another person suggested that I cover the screen with paper or tape. That's a good suggestion I will consider as a last resort, and I appreciate the suggestion. But since my other Apple devices can operate with very low screen brightness, I had assumed (or hoped?) the Watch might be able to as well. I came to this forum to ask more experienced/knowledgable users for advice and suggestions. And I some good ones. Many thanks!
     
  15. BigMcGuire Contributor

    Joined:
    Jan 10, 2012
    Location:
    California
    #15
    Yeah, even if I turn on theatre mode, I'll bend my wrist in such a way that I press a button or something and the watch comes on.

    But my wife and I have gotten used to it to the point now (got our watches in late November) that it doesn't bother us anymore.

    I too wish the brightness was far more varied. I imagine I could save a lot of battery by turning the brightness lower than it is, but I've gotten so used to raise to wake and always being able to read data when I want, it's probably for my best that it does what it does.

    My wife and I both wear our watches to bed.
     
  16. Amycah1980, Nov 30, 2018
    Last edited: Nov 30, 2018

    Amycah1980 macrumors newbie

    Joined:
    Nov 30, 2018
    #16
    --- Post Merged, Nov 30, 2018 ---
    I know this post is a bit old now but what helped me was turning off wake screen at wrist raise under the Watch app general settings. To see the time I have to touch the screen so it doesn’t go off and on while I’m sleeping an wake me.....I see that someone on the thread above mentioned that already tho
     
  17. brentc133 macrumors member

    Joined:
    Jan 31, 2012
    #17
    What happens when sleeping using theatre mode is when the watch rubs on the sheets the crown rotates enough to turn the screen onto full brightness. Once I deactivated crown rotate to wake, my screen never comes on when sleeping unless I actually touch it with my finger.
     
  18. Davesdeviceis8770 macrumors member

    Joined:
    Oct 9, 2016
    Location:
    Pittsfield Ma 01201
  19. Newtons Apple macrumors Core

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #19
    I have a huge LCD TV running all night and in comparison, my AW is not too bright.
     
  20. Dracos1775 macrumors newbie

    Joined:
    Dec 14, 2018
    #20
    --- Post Merged, Dec 14, 2018 ---
    I wear the iWatch on my left wrist and found that I was accidentially hitting the crown button a lot at night and during workouts. There is a setting in the iWatch that allows you to change the screen allowing you to wear the crown pointed towards the elbo instead the wrist. This helped me stop from accidentially activating the watch.
     
  21. Vanilla35 macrumors 68040

    Vanilla35

    Joined:
    Apr 11, 2013
    Location:
    Washington D.C.
    #21
    Since day one I have just been turning off the top two settings in general - screen wake. So that it doesn't turn on when wrist is raised, or when wheel is turned. I don't even need to change brightness then because it never turns on. Works well for me, never had an issue.
     

Share This Page

20 February 7, 2018