Apple Watch Series 4 Charging Issues

Discussion in 'Apple Watch' started by ttobeck, Oct 26, 2018.

?

Is anyone still experiencing this issue?

  1. Yes

    2 vote(s)
    18.2%
  2. No

    9 vote(s)
    81.8%
  1. ttobeck macrumors newbie

    ttobeck

    Joined:
    Apr 25, 2016
    #1
    I have the Apple Watch Series 4 GPS 44mm, and I have noticed that if my watch gets in the red so 20% and below battery my watch doesn’t charge. I have restarted over and over, I am also on current 5.0.1 which was supposed to fix this bug, but it definitely has not fixed anything.
     
  2. tromboneaholic Suspended

    tromboneaholic

    Joined:
    Jun 9, 2004
    Location:
    Clearwater, FL
    #2
    Currently wearing my watch since Tuesday night without taking it off. It's the first time it's gotten below 10% (currently at 7%). I guess I will find out soon...
     
  3. ttobeck thread starter macrumors newbie

    ttobeck

    Joined:
    Apr 25, 2016
    #3
    This is my second time getting below 20% and same result as well.
     
  4. tromboneaholic Suspended

    tromboneaholic

    Joined:
    Jun 9, 2004
    Location:
    Clearwater, FL
    #4
    What did you do to get it to charge the first time this happened?
     
  5. ttobeck thread starter macrumors newbie

    ttobeck

    Joined:
    Apr 25, 2016
    #5
    Reset twice, and just left it on the charger for a few minutes and now started charging.
    --- Post Merged, Oct 26, 2018 ---
    Reset twice, and just left it on the charger for a few minutes and now started charging, but I had tried different chargers and outlet and nothing worked it kind of just happens on its own to charge again. Nothing really triggers it start working it just happens.
     
  6. tromboneaholic Suspended

    tromboneaholic

    Joined:
    Jun 9, 2004
    Location:
    Clearwater, FL
    #6
    So after 2 days and 15 hours of usage my watch finally shut off today because the battery ran all the way down. I put it on the charger and it was at 100% when I checked 2 hours later.
     
  7. ttobeck thread starter macrumors newbie

    ttobeck

    Joined:
    Apr 25, 2016
    #7
    Okay, thank you for your update! Next time try to charge while in the red so below 20% to see if you experience the same thing. I’m also waiting for the watchOS 5.1 update before I contact AppleCare to see if that fixes my problem.
     
  8. jz0309 macrumors member

    Joined:
    Sep 25, 2018
    Location:
    Temecula, CA
    #8
    had mine for almost 4 weeks, I charge every other day, mostly when it’s between 10-20%, sometimes below 10% - no issues experienced so far, on 5.01
     
  9. Mikeeee macrumors 6502

    Mikeeee

    Joined:
    Sep 27, 2017
    #9
    Are you using a stand with your charging puck? If so, make sure it's pushed right up to the front. I had a charging problem before (anytime I charged). I found out it was the charging puck positioning on the stand.

    It might just be a coincidence for you regarding the charging problem happening below 20%.
     
  10. ttobeck thread starter macrumors newbie

    ttobeck

    Joined:
    Apr 25, 2016
    #10
    Okay thank you! My only theory is that even though my watch says it’s updated that it wasn’t installed correctly so that’s the reason that I’m still experiencing this bug.
    --- Post Merged, Oct 27, 2018 ---

    Nope just using the charger that came with it, but my wife has a S3 so I’ll use hers as well and still have the problem.
     
  11. ttobeck thread starter macrumors newbie

    ttobeck

    Joined:
    Apr 25, 2016
    #11
    UPDATE: I am currently up to date and am experiencing the same issues, if no one is else having this issues then sounds like it might hardware and software.
     
  12. Banglazed macrumors demi-god

    Banglazed

    Joined:
    Apr 17, 2017
    Location:
    Cupertino, CA

Share This Page

11 October 26, 2018