apple watch series1 with iOS9.3

Discussion in 'Apple Watch' started by doguede11, May 9, 2017.

  1. doguede11 macrumors newbie

    Joined:
    May 9, 2017
    #1
    Apple states that apple watch series 1 can pair with the latest iOS but do we need to update to latest iOS10.3.1? Now I need to pair with old iphone5 with iOS9.3 as daughte's iphone 6 water damaged?
     
  2. Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #2
    Won't work because wOS is integrated into and a part of iOS. So the current 3.2 wOS has newer features and code that is unrecognizable to an older version of iOS.
     
  3. blindside217 macrumors regular

    Joined:
    Mar 16, 2012
    #3
    I know that watchOS 3 requires at least iOS 10 and any Series 1 is going to ship with at least watchOS 3. My wife had to update her iPhone from iOS 9 when she got a Series 1 for Christmas.
     
  4. Relentless Power macrumors P6

    Relentless Power

    Joined:
    Jul 12, 2016
    #4
    You need both iOS 10 and WatchOS 3.2 for compatibility.
     

Share This Page