Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

matrix07

macrumors 604
Original poster
Jun 24, 2010
7,219
4,043
I nailed this on my S3. The success rate is like 95% and is my default interaction with Siri. Never used the crown anymore. Now I got S5 for a couple of weeks and it’s even better. It hasn’t failed me yet. A 100% success rate.

I‘m very surprised reading many here has issue with it. Anyone has it as good as mine?
 

BrianR

macrumors member
Dec 4, 2004
39
46
Hardly ever works for me. I just say hey Siri every time and it’s fine. Otherwise I’m always repeating myself and it’s so annoying. There must be a trick to get it to work right! Tell me! Haha
 
  • Like
Reactions: mk313 and konqerror

matrix07

macrumors 604
Original poster
Jun 24, 2010
7,219
4,043
There must be a trick to get it to work right! Tell me! Haha

I didn’t just raise it. I raised it so the watch is close to my mouth and the microphone (at the back on S3 and in front on S5) is where my mouth is directly speaking to. Works every time.
 
  • Like
Reactions: BrianR

Itinj24

Contributor
Nov 8, 2017
2,469
1,103
New York
High success rate for me as well since the S4 and now S5.

You have to start speaking into it immediately after it wakes up which should be one continuous motion from raise to moving it close to your mouth and be sure to speak into the mic. If you delay too long from the wake up, it will require the “Hey Siri” command.
 
  • Like
Reactions: matrix07

BillGates1969

macrumors 6502a
Sep 11, 2008
790
951
Bournemouth
High success rate for me as well since the S4 and now S5.

You have to start speaking into it immediately after it wakes up which should be one continuous motion from raise to moving it close to your mouth and be sure to speak into the mic. If you delay too long from the wake up, it will require the “Hey Siri” command.
Just been trying this - I had it turned off and it was flawless on my S4 - now on my S5 cannot get it to work. Do you need raise to wake enabled too (I have tried with both) as I just have AOD on and no raise to wake.
 

Renho

macrumors 68030
Sep 15, 2014
2,791
1,404
SR, CA
Hardly ever works for me. I just say hey Siri every time and it’s fine. Otherwise I’m always repeating myself and it’s so annoying. There must be a trick to get it to work right! Tell me! Haha

So it wasn’t working for me really good. And I noticed I wasn’t turning my wrist inward enough. I had it about halfway in so the face was still kinda pointing upward. When I twisted it all the way in (face completely inward) and speaking right away it worked good.

After 6.1 I can have the face half twisted and it works good now..speaking right away seems to help as well.
[automerge]1572540587[/automerge]
Just been trying this - I had it turned off and it was flawless on my S4 - now on my S5 cannot get it to work. Do you need raise to wake enabled too (I have tried with both) as I just have AOD on and no raise to wake.

i didn’t think it could work without RTW enabled. I just tried without it and didn’t work once. Enabled it and worked every time. Speak right away
 
  • Like
Reactions: matrix07

Itinj24

Contributor
Nov 8, 2017
2,469
1,103
New York
Just been trying this - I had it turned off and it was flawless on my S4 - now on my S5 cannot get it to work. Do you need raise to wake enabled too (I have tried with both) as I just have AOD on and no raise to wake.
I’m assuming you do need RTW turned on. If not, the watch is in sleep state and not actively listening until you engage it.

I just tried turning off RTW and surely enough, I had a 0% success rate. Turned it back on and worked every time.
 

BrianR

macrumors member
Dec 4, 2004
39
46
I didn’t just raise it. I raised it so the watch is close to my mouth and the microphone (at the back on S3 and in front on S5) is where my mouth is directly speaking to. Works every time.

Seems that may be my issue. Not bringing it close enough to my mouth. Seems to be helping! Thanks!
 
  • Like
Reactions: matrix07
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.