ApplePay: Weird Bug With Debit Card?

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by Fontvnilla, Aug 14, 2019 at 9:30 PM.

  1. Fontvnilla macrumors member

    Fontvnilla

    Joined:
    Oct 26, 2013
    Location:
    Los Angeles, CA
    #1
    Tried adding my Disney debit card to ApplePay and for some reason it’s not showing up properly. It has this weird border around it. Any one experience the same thing/know any fixes?
     

    Attached Files:

  2. myscrnnm macrumors 65816

    myscrnnm

    Joined:
    Sep 16, 2014
    Location:
    Seattle, WA
    #2
    Have you tried removing the card and adding it again? It might also just be how that particular card renders in Wallet, given what the text in the border says.
     
  3. Fontvnilla thread starter macrumors member

    Fontvnilla

    Joined:
    Oct 26, 2013
    Location:
    Los Angeles, CA
    #3
    Yep, I’ve tried multiple times. The weird thing is that that card design displayed properly before. I had to update it with a new one and now it’s wonky.
     
  4. myscrnnm macrumors 65816

    myscrnnm

    Joined:
    Sep 16, 2014
    Location:
    Seattle, WA
    #4
    Hmm, the only other thing I could think of off the top of my head to try is both taking a photo of the card and also entering the card information manually to see if that makes a difference?
     
  5. Fontvnilla thread starter macrumors member

    Fontvnilla

    Joined:
    Oct 26, 2013
    Location:
    Los Angeles, CA
    #5
    I’ll give it a try. Thanks.
     

Share This Page

4 August 14, 2019