Apple's Apps connect to internet, nothing else does

Discussion in 'Mac Basics and Help' started by Johnkeppas, Mar 30, 2013.

  1. Johnkeppas, Mar 30, 2013
    Last edited: Mar 30, 2013

    Johnkeppas macrumors newbie

    Joined:
    Oct 2, 2012
    #1
    Hi to everyone. A few days back and with no particular reason, Transmission stopped downloading torrents. I tried uninstalling and re-installing it with no effect. I tried to use uTorrent but the same thing happened. And I also found out that I cannot connect to the Steam network. But all this time I'm able to browse the Internet through Safari, and download Apps and updates through iTunes and Mac-AppStore. I tried everything, to make the other apps work, but nothing happened. Please any help? Mountain Lion 10.8.3
     
  2. Knoodles macrumors 6502

    Knoodles

    Joined:
    Feb 2, 2003
    Location:
    Gone to the Beach
  3. Johnkeppas thread starter macrumors newbie

    Joined:
    Oct 2, 2012
    #3
    I have excluded Transmission, uTorrent and Steam from firewall but nothing happened.
     

Share This Page