AppleTV and iPhone Remote App not Connecting

Discussion in 'Apple TV and Home Theater' started by cecoleman, Dec 28, 2010.

  1. cecoleman macrumors regular

    Joined:
    Nov 13, 2007
    #1
    I just got the AppleTV and the Remote app on the iPhone is not working right. Sometimes it connects, most of the time it doesn't. It connects okay with the iPad most times, but no go on iPhone. I have the latest version of the app running on my iPhone, I have the network connections on the wifi okay. It doesn't make sense. Also sometimes the AirPlay icon won't show up on the iPhone. It's extremely annoying. I reset my network settings on the iPhone and it worked after that. However, an hour later I opened it again and it was once again unable to find AppleTV. Anyone encounter this? Have a solution? I'm using a Time Capsule Router that is fully updated firmware/Airport Utility. Help?
     
  2. gurton macrumors newbie

    Joined:
    Jan 1, 2011
    #2
    I had this problem too, but found a fix.

    I have an ATV 1 with Airport express and iPhone4.

    Everything worked immaculately until one day my Internet died. It turned out to be a modem problem but in the troubleshooting stage I reset my Airport. After this I couldn't connect to my ATV. I tried everything including deleting the remote and re-pairing it. It worked intermittently then not at all.

    I eventually deleted the AppleTV from the library menu in the remote, as well as deleting the remote from the ATV menu.

    After pairing them a second time it works perfect. Perhaps even faster than before. When I click open the app it pairs almost instantaneously. I don't know why this made a difference, but it worked for me.

    Good luck.
     

Share This Page