AppleTV blinking after update

markw10

macrumors 6502
Original poster
Sep 4, 2006
372
0
I was excited to read about the new Apple TV software update last night so quickly went to do the update. I've done many and never had a problem until this time.
I started the update and the last time I looked at it the download had around 1 minute left. When I went back about a half our later I simply saw the Apple TV's lighting blinking at a quick pace. I don't get any sound or video at all.
The model that I have is the most recent Apple TV. When doing some Google research I found similar problems but people talked about plugging it in via USB to your computer and syncing with iTunes but I believe that's for the older model. I figured there must be some type of hardware reset but I don't see anything like this.
is there some way to get it to work again such as by doing a hardware reset or do I have to go to the Genius Bar?

Thanks,

Mark
 

markw10

macrumors 6502
Original poster
Sep 4, 2006
372
0
I hope it starts working. I did the update last night though and it's still blinking today so I doubt if it'll stop but I unplugged all cables for around a minute and plugged it in and got the same results. I'll try unplugging everything for 30 mins or so and then try again and see what happens.
 

waw74

macrumors 68040
May 27, 2008
3,173
194
try resetting via the remote, menu and down for a few seconds.

if that doesn't work, you can plug in the current version (2 or 3) to your computer and try to restore that way, you'll need a micro usb cable.

http://support.apple.com/kb/HT4367
 

markw10

macrumors 6502
Original poster
Sep 4, 2006
372
0
I tried what you mentioned and that didn't fix it. I also disconnected all cables for approximately 30 mins and that didn't help.
When looking at it I only see 4 connectors, an Ethernet connector, HDMI connector, power connector, and an optical audio connector. Where is the micro-usb connector?
 

markw10

macrumors 6502
Original poster
Sep 4, 2006
372
0
I never realized that Micro-USB port was there. I just plugged it into iTunes and did a restore. It downloaded the latest software and it's working fine now. Thank you!