AppleTV bricked when i woke up today

Discussion in 'Apple TV and Home Theater' started by Videot27, Nov 13, 2014.

  1. Videot27 macrumors newbie

    Joined:
    Apr 2, 2010
    Location:
    Chicago
    #1
    As I was leaving for work this morning, my wife asked me to put on a movie for our toddler. I found my Apple TV (version 3) unresponsive, no status light. I tried to wake it with the remote: no luck. Unplugged & replugged. No luck. No light. No response. No way!

    A quick browse of posts on a variety of fora this morning revealed at least one other person who, about 12 hours ago, posted a similar thing: their Apple TV was acting as if it had no power, and they say it happened after an update last night.

    Was a new update pushed out (my settings allow for automatic updates)? If so, is there any known issue with updates (this one in particular) bricking AppleTVs?

    I've had no power outages that I know of, nor can I think of any other reason why an update would have been interrupted.

    That said — how can I recover the box from this?

    TIA for any advice. I have three kids who will drive my wife and me insane if they lose Netflix.

    - Mike
     
  2. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #2
    There hasn't been an update for ATVs in several weeks.
    Here's how to restore one (you will need a micro USB cable). http://support.apple.com/en-us/HT4367
     
  3. Videot27 thread starter macrumors newbie

    Joined:
    Apr 2, 2010
    Location:
    Chicago
    #3
    Thanks - I'll try that. I was pretty sure my AppleTV was up-to-date already; I just hope this is some kind of crash and not physical hardware failure.

    - Mike
     
  4. cynics macrumors G3

    Joined:
    Jan 8, 2012
    #4
    I had a soft bricked ATV from an update on an ATV that was already up to date that started off sounding eerily similar to your experience (no lights, power, etc). I manually selected it to update not knowing for whatever reason it was trying to update the same firmware.

    It bricked in a similar fashion. After unplugging it and plugging it back in several times and other various attempts to reboot it (holding down + menu button on remote) I got it to boot but SEEMED unresponsive to the remote.

    I tried to restore it via iTunes and got a fatal error of some sort.

    Plugging it back in and eventually getting it to boot I found it wasn't unresponsive to the remote it was just severely lagged, like severely as in a minute or so. So I'd press a button and a minute later it would do whatever I did.

    After 30 minutes of lagged menu diving I was able to restore the AppleTV from its own settings. Once it restored it worked and has been working perfectly since.

    Don't know if that will help you or not just sharing a similar initial experience.
     

Share This Page