AppleTV networking question

Discussion in 'Apple TV and Home Theater' started by patseguin, Jul 9, 2007.

  1. patseguin macrumors 65816

    patseguin

    Joined:
    Aug 28, 2003
    #1
    Every time I use my Apple TV, it says it's not connected to a network and I have to go in and enter my password and re-connect. Every other device that I have which uses the network has no problem like this. Anyone know of a solution? I have an Airport Extreme base station.
     
  2. Cave Man macrumors 604

    Cave Man

    #2
    Is this the AEBSg or AEBSn? What is the distance between the AEBS and the ATV? I have had no problems with disconnection with my AEBSn. Can you plug in the ATV to the AEBS's ethernet port just to see if it loses that connection, too? This might help to isolate the problem.
     
  3. patseguin thread starter macrumors 65816

    patseguin

    Joined:
    Aug 28, 2003
    #3
    It is the new 'n' base station. The AppleTV connects fine. When I go back and use the AppleTV another time, it will not be connected and I have to go through and re-enter my wireless password. Can't I just have it always connected just like all the other wireless computers I use?
     
  4. Cave Man macrumors 604

    Cave Man

    #4
    Yes, that's how it should work. Do you have your iTunes library on Mac Pro? Do you leave iTunes running 24/7? You have to enter two passcodes: one for accessing the AEBSn and one to establish a connection with iTunes on your serving computer. You've done both of these?

    When the ATV loses its connection to the AEBSn and you reconnect, do you also have to input a new 5 digit code into iTunes to reestablish a connection between iTunes and the ATV, OR do iTunes and the ATV reconnect to each other automatically?
     
  5. jbellas macrumors newbie

    Joined:
    Aug 13, 2007
    #5
    i've got the exact same problem. i bought the thing the day after it came out, and it did this gradually until it flat-out refused to connect to my itunes. so i took it back and they gave me a new one, and same thing. i've since then patched it straight into my router via ethernet, but i don't understand why my apple products are the only devices in my home that have problems with my AEBSn.

    for the record, in response to the post above, i don't have to re-link the appletv to my itunes via the itunes password.. i simply have to re-connect to the network.

    to provide further insight into this, when i first began experiencing this problem, the thing would connect to my itunes, but not the internet. and vice versa as well; sometimes it would connect to the internet and be invisible to my itunes. i explained all this to a mac genius at the apple store, and she said that the appletv connects to the internet via the base station, and to itunes straight from itself to your mac via wireless, and bypasses the router. either way, we deduced that it mustve been a defected wireless card in the appletv.

    so, i've patched in to my router thru ethernet now, and i plan on using it for a little while like this to see if i can reproduce the problem, though i have a feeling it will work fine.
     

Share This Page