Apple TV AppleTV2 jailbreak failed - error 1611 - bricked?!

Discussion in 'Jailbreaks and iOS Hacks' started by owen-b, Nov 18, 2010.

  1. owen-b macrumors 6502a

    Joined:
    Nov 30, 2005
    #1
    Just tried to JB my first ever AppleTV, to run Plex. Failed at the first hurdle!

    Followed all the instructions for the latest model at AwkwardTV, used PwnageTool, made an IPSW, did the DFU thing, opened iTunes, tried to restore it using the new IPSW and got an error 21. This happened numerous times. Then I figured it was coz I was using the last beta of iTunes before 10.1, so I updated to 10.1, and got the latest OSX update too, and tried again, same errors.

    So I tried to just restore back to the original firmware and after it downloaded the file from Apple it failed while preparing the AppleTV for restore, error code 1611, and that's all I get now.

    Is it dead? How the heck have I managed this!?
     
  2. owen-b thread starter macrumors 6502a

    Joined:
    Nov 30, 2005
    #2
    Quick update, I tried holding Menu and Down for about 10 seconds and for some reason that let it take the restore to factory settings. Phew! Is that 'restore mode' or something?
     
  3. owen-b thread starter macrumors 6502a

    Joined:
    Nov 30, 2005
    #3
    It's lonely in here all by myself... :(

    So anyway I managed to get my AppleTV2 back to a virgin state and from there carefully did the PwnageTool jailbreak and install Plex. All was well, apart from deciding the Plex hack isn't really all that (yet) so I wanted to go back to 4.2.

    Was I WRONG to attempt this update over my jailbreak from the ATV menu? Because it didn't work, it just crashed the ATV halfway through installation. When it restarted I was still jailbroken.

    So I plugged it into the iMac to try and do it from there manually with my freshly download 4.2 .ipsw, and I can't get it to take at all. 1611 errors every single time, no matter if I alt-Restore 4.1 or 4.2.

    I'm off to Apple tomorrow to try and blag myself a fix, but what else could I try first?
     
  4. earthmonster macrumors newbie

    Joined:
    Aug 5, 2010
    #4
    I have yet to update my jailbroken Apple TV so I'm not sure what will happen if I were to try an over the air update via the menus.

    And I have no idea if this is what you tried or if it will work, but this is what I would try:

    Plug your Apple TV into your Mac, hold "down" and "menu" for 6 seconds. You'll see the light flash.

    Let go of both buttons and then hold "menu" and "play" until the light starts flashing some more.

    I would then try a regular "restore" via iTunes and have it update that way. Hopefully it'll work for you.
     
  5. silentsim macrumors regular

    Joined:
    Jul 9, 2010
    #5
    use pwnagetool to get you into DFU mode and then just click restore in iTunes and it will download the newest update.
     
  6. owen-b thread starter macrumors 6502a

    Joined:
    Nov 30, 2005
    #6
    Guys, thanks, already tried both those many many times and they never worked. :(

    However! In the end I tried it on my MBP and it worked first time! Sadly, all I wanted to try was Airplay and seeing as it doesn't seem to like video from either Plex or Airplay (which I suspected, frankly) it's all been a bit of disappointment. I mean who really can be bothered putting that many videos on their iPad that they'd rather watch on the TV?

    Ah well. Thanks all!
     
  7. fvmelo macrumors newbie

    Joined:
    Oct 21, 2010
    #7
    I'm on the same boat here!! Error 1602

    I tried a lot of times to restore my Apple TV but never worked. Error 1602!! :(
    If you guys have an idea...
    Please help!!!
     
  8. duquesa macrumors newbie

    Joined:
    Jun 4, 2010
    #8
    I had the same problem last night and it was driving me mad?

    I tried on both a Mac and a pc and still kept getting error 1602?

    Solution for me was simple, I had the atv connected to the usb and the power?? disconnected the power and away she went.

    I hope this is what your problem is and you are able to move on.
     

Share This Page