Application folder is gone! Please help.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by mistamoni, Sep 24, 2008.

  1. mistamoni macrumors newbie

    Joined:
    Sep 19, 2008
    #1
    So I upgraded my JB iphone the other day to 2.1, and everything was great. I then found a few *free apps on the web, and I thought I should try and install a few with this guide - http://www.iphonedownloadblog.com/how-to-add-ipa-apps-to-your-iphone/. I replaced the mobileinstallation file with the updated 2.1 version, and installed the 2 directories with 777 permissions and did everything like I was suppose to. Restarted the phone, and nothing happened, no new apps. Then I tried again, nothing. So here's the problem...

    I accidentally put 777 permission on my entire Application folder through winscp3, and now my applications won't work on the iphone. The icons are all there, but when I click on them, they start to load, and then exit back to springboard. What's worse is, when I go back to the root/Application folder, winscp3 can't open it, and there is NOTHING inside (30KB). This is the error winscp gives me

    When I open itunes, it's showing that there is 835.1MB of "Other" data... and there are no Apps data available.

    Anyone know how I can get the apps back? I don't care much for the free apps, I just want the ones I have working again.
     
  2. AlphaBoy85 macrumors regular

    Joined:
    Mar 25, 2008
    Location:
    Earth.
    #2
    Restore my friend.
     
  3. mistamoni thread starter macrumors newbie

    Joined:
    Sep 19, 2008
    #3
    Yeah... I figured that was the smartest thing to do, so I actually restored it 15 minutes after this post, and transfered all my aps back from itunes. The process took about 40 minutes total, which wasn't bad. Gotta love Apple for their ease of use on most things.

    Sad thing is, I have to restore it AGAIN because my ringtones aren't playing.
     

Share This Page