Application Launch Failure, Help!

Discussion in 'Mac Apps and Mac App Store' started by ezkimo, Jan 9, 2005.

  1. ezkimo macrumors regular

    Sep 12, 2002
    My computer has been on for roughly 2 weeks without any trouble. I used it all day today then came back from dinner tonight and whenver I try to launch a carbon app (I think its only the carbon), I get an error. I tried restarting, cleaning caches, doing any number of things, and I cant fix it! Anyone have any ideas?


    Edit: And now safari wont play flash movies...

    Attached Files:

  2. Norouzi macrumors 6502

    Aug 6, 2004
    Philadelphia, PA
    Have you tried repairing permissions? Since the error has to do with a shared Library that might help.
  3. ezkimo thread starter macrumors regular

    Sep 12, 2002
    Yup, that didnt work. I figured out what to do, though. It happens when an item in system->library-CFMSupport becomes corrupt. So I replaced all of the files in that folder with duplicates from my iBook (My G5 was the one with issues). That worked.

Share This Page