Application Nightmare

Discussion in 'Mac Apps and Mac App Store' started by HelpMcgee, Aug 25, 2009.

  1. HelpMcgee macrumors newbie

    Joined:
    Aug 25, 2009
    #1
    Hey on 10.5.2 an application called Kontakt3 works, but when I upgrade to 10.5.8 Its just a blank screen, when I open the standalone or in Logic. Problem is not a Native Instrument problem(the company of the third party) because My friends are running it fine... I am very confused... Here is a picture of what it looks like http://img258.imageshack.us/img258/633/picture1ixy.png I have tried just about everything. Also, When I open standalone, it seems as though the instrument is there, it's just that leopard is somehow misplacing the interface or something.... Its soo weird.. Please help
     
  2. yoyo5280 macrumors 68000

    yoyo5280

    Joined:
    Feb 24, 2007
    Location:
    Melbourne, Australia & Bay Area
    #2
    Have you tried removing then, reinstalling.

    -Omi
     
  3. HelpMcgee thread starter macrumors newbie

    Joined:
    Aug 25, 2009
    #3
    Yes, And BAM! as soon as i do an Archive install, back to 10.5.0 it works... but as soon as I do the combo update to 10.5.8 because i wanna use Logic 9, the app doesnt work... Funny thing though, I can see the GUI in Rax, but when i click option a white blank screen pops up where the option tab is suppose to be, so strange. but on the tower next to this imac, my roommate has it working...i was thinking it had something to do with Pro Apps update...or some graphics install im missing... i dont know...
     

Share This Page