Application not opening

Discussion in 'Mac OS X Lion (10.7)' started by swngstr, Apr 12, 2012.

  1. swngstr macrumors newbie

    Joined:
    Apr 11, 2012
    #1
    I have tried many ways of opening a certain application, after many hours of trying to figure it out I don't know what else I can do. Are there settings that could be stopping the application from opening up?
     
  2. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #2
    A little more detail might help us figure it out. Model of computer and version of OS, along with the name and version of the app in question.

    jW
     
  3. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #3
    Have you tried deleting "com.name of company.name of application.plist" in Macintosh HD / Users / YOU / Library / Preferences / yet?
    Does it also happen in another, even temporarily created, user account?
     
  4. swngstr thread starter macrumors newbie

    Joined:
    Apr 11, 2012
    #4
    I am running Mac Os X Lion 10.7.3 on my MacBoook Pro. I am trying to open MotoCast which is a program that syncs my phone up to the computer. I spoke with a guy from Motorola for over an hour trying to figure this out and we resolved that it was a problem with the Mac. Due to his lack of knowledge with Macs, we didn't get anywhere. I have no idea what else to try. Thanks for the help!
     
  5. swngstr thread starter macrumors newbie

    Joined:
    Apr 11, 2012
    #5
    Bingo! Finally! Thank you so much! I couldn't find the .plist mentioned, but I logged off my user account and then back in (to the same account) and the program popped up. This doesn't make sense to me though, why would logging off and back on change things?
     

Share This Page