Application won't install

Discussion in 'macOS' started by mattpreston11, Jan 17, 2011.

  1. mattpreston11 macrumors 6502a

    Joined:
    Nov 9, 2007
    #1
    Apologies in advance if this has been brought up before, I have searched but not found anything.


    Basically I have an iso image with an application I'm trying to install. I have installed it previously but it did not work properly. I have now deleted all the files associated with it.

    However when i launch the installer (from the .iso) the launcher bounces briefly then disappears.

    Any clues?

    Thanks
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Have you tried these steps yet?

    And what application are you talking about?
     
  3. mattpreston11, Jan 17, 2011
    Last edited: Jan 17, 2011

    mattpreston11 thread starter macrumors 6502a

    Joined:
    Nov 9, 2007
    #3
    Hello

    Tried that, and deleted all files which appear to be related to it. Same issue though, open the iso and click "launch installer" but it just bounces a few times and then disappears.

    My computer today has been pretty flakey, alot slower than usual, plenty of spinning beachballs. Not sure if this is related.

    I am trying to install Football Manager 2011 btw.

    Thanks

    Matt


    EDIT: Might be the .iso file was corrupt, I am currently installing it off the copy on my laptop and it appears to be working fine at the moment.Schoolboy error really.
     

Share This Page