Applications Don't Show On New user

Discussion in 'macOS' started by AllenBearBU, Sep 5, 2008.

  1. AllenBearBU macrumors newbie

    Joined:
    Sep 5, 2008
    #1
    I am running Leopard and created a new profile for my wife; however, she doesn't have all of the applications.

    I made her an administrator.

    Any thoughts on how I can fix the problem?
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #2
    Are all of the applications in the Macintosh HD\Applications folder? Or are some in your User\Applications folder?

    She wont be able to see the ones in your user apps folder.
     
  3. AllenBearBU thread starter macrumors newbie

    Joined:
    Sep 5, 2008
    #3
    Thanks. I will check when I get home. That may be it.

    I appreciate the quick response.
     
  4. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #4
    If that is the case, all you would have to do is move them to that main Apps folder.
     
  5. gusious macrumors 65816

    gusious

    Joined:
    Dec 2, 2007
    Location:
    Greece
    #5
    Hey man,i don't have an Application Folder in my home Folder!Is that normal?:confused:
     
  6. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #6
    Yes, that's fine. Some people do, some don't. The only reason it's there is for apps you don't want any other user to have access too.
     
  7. gusious macrumors 65816

    gusious

    Joined:
    Dec 2, 2007
    Location:
    Greece
    #7
    Oh ok.Thanks!!
     

Share This Page