Applications in Dock are suddenly missing the little ball showing the app. is open

Discussion in 'Mac Basics and Help' started by Greenfeather, Apr 12, 2009.

  1. Greenfeather macrumors newbie

    Joined:
    Jan 17, 2008
    Location:
    Seattle, Washington, USA
    #1
    I have an iBookG4 with Leopard. This morning I may have had too many applications going at once--camera applications plus listening to a talk using RealPlayer. Suddenly everything froze, but I got it all going again. However, now the little balls that appear under an application icon to show that the app. is open are missing.

    Also, when I click the icon, e.g., for Firefox which I'm using right now, the pop-up menu gives me the option to "Open" it, when, obviously, it's already open. There is no "Close" option in the menu anymore.

    I AM able to quit applications by clicking their name in the menu bar at the top of the screen. But I'm disturbed that this weirdness has happened.

    Things I've tried already, without effect:

    1. Restarted computer. The computer won't shut down. Everything on my desktop disappears except for the wallpaper and the Dock.

    2. Shut down computer (chose "Shut Down" as opposed to "Restart"). Same as #1. Won't shut down.

    3. "Force Quit"--clicking on the Apple icon > Force Quit > clicking on the name of the application in the little window. Note: I haven't used Word this morning, but Apple icon > Force Quit > [little window] brought up a whole list of applications I haven't used, inc. Word.

    4. Repair Disc Permissions

    Any ideas how I can get these functions back to normal? Thank you!
     
  2. jzuena macrumors 6502a

    jzuena

    Joined:
    Feb 21, 2007
    Location:
    Lexington, MA, USA
    #2
    If I am reading this correctly, you still haven't been successful in actually rebooting your computer, right? Press and hold the power button until you hear the startup chime and see the grey screen with the apple logo, then on reboot see if the symptoms go away.
     
  3. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #3
    Consider also taking out the battery while its shut down/sleep to make certain its actually "off."
     
  4. Bacong macrumors 68000

    Bacong

    Joined:
    Mar 7, 2009
    Location:
    Westland, Michigan
  5. Greenfeather thread starter macrumors newbie

    Joined:
    Jan 17, 2008
    Location:
    Seattle, Washington, USA
    #5
    Thanks, everyone

    I'll keep your suggestions in mind if this happens again. What I did, after spending a couple of hours trying to work it out myself, was go to the Apple Store and have someone reinstall Leopard. I wanted to make sure it was done by someone who knew the right things to click! This worked.
     

Share This Page