Applications Not Opening

Discussion in 'iPod touch' started by phish911, Dec 27, 2009.

  1. phish911 macrumors newbie

    Joined:
    Dec 27, 2009
    #1
    I'm not sure why, but my iPod touch (brand new) applications are not opening. I did enable the password protection, which I figured that must be why ... but I then went back to the settings and disabled them and still am experiencing the same issues. I've rebooted twice and still no luck.

    The apps just begin to open (for a half second) and then just never open.

    It's all very fishy and quite a mystery. I'm SOL until I figure this out. None of my apps, aside from the native ones, are opening.

    I've even tried re-syncing.

    This is my first Ipod (not an iPhone user either), so I'm at a loss for experience. However, I do have a powerbook and am a long time mac user.

    Thanks in advance!

    Jeff Harlan
    @phish911
     
  2. JLUGO35 Guest

    JLUGO35

    Joined:
    Jul 14, 2009
    Location:
    Inman/Columbia, South Carolina
    #2
    I had an issue like this with my myspace app not to long ago. The only solution I found was to restore the ipod completely by erasing all the settings and content and re-syncing everything. Hope this helps.
     

Share This Page