Applications not transferring to computer!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by djRuffian, Feb 14, 2009.

  1. djRuffian macrumors newbie

    Joined:
    Oct 21, 2008
    #1
    Ive had nothing but problems when it comes to connecting the iPhone to the computer (PC) and using iTunes etc.

    First problem ive had was when i connected the phone it kept connecting and disconnecting and i kept getting an error message from iTunes telling me it was unable to connect to the iphone because of an error.

    I have finally found a USB port in my computer that avoids this problem, although all ports are USB2.0, it still gives me a message saying that i have not connected it in to a USB2.00 port.

    Anyway, i am trying to transfer some applications i have from my iPhone to the PC, this has worked in the past. When i connect the iPhone, iTunes tells me that there are some applications i have purchased and if i want to transfer them to the PC (Kroll and Labyrnth), i choose "Transfer" and it sits on copying, doesnt do anything, progress bar doesnt move or anything.

    I have transfered applications in the past, seemed to have worked, but this time, no luck, the new applications i have dont even seem to show up in the Applications box (in the Applications tab)
     
  2. DPA macrumors 65816

    DPA

    #2
    Whatever you do, don't try a restore until you get everything on your computer's hard drive. Have you tried another USB cord from an old iPod? You may be dealing with a defective cord.

    David
     

Share This Page