Applications not working

Discussion in 'iPod touch' started by Damo320, Aug 15, 2009.

  1. Damo320 macrumors newbie

    Joined:
    Aug 15, 2009
    #1
    Hi, I bought a new touchy ipod yesterday, massive improvement over my mini ipod:D, anyway the applications I've loaded do not work. I put flashlight on first and that did work fine, but has stopped now that I've added a few others.

    They show up on the ipod ok but when i start them they seem to open and then close straight away. I've restored it and also upgraded to version 3.0 but still the same. I've even taken them off and on a few times but still no luck:(

    Anyone know what I am doing wrong:confused::confused: Any help would be greatly appreciated:cool:

    thanks
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    When you say you have taken the apps on and off, is that by syncing to a computer or by uninstalling the app by holding down on its icon, and then redownloading it from the app store? Have you tried both of the above methods?
     
  3. Damo320 thread starter macrumors newbie

    Joined:
    Aug 15, 2009
    #3
    thanks for the response JediMeister:cool: I didnt know you could delete an app by holding on the icon like that, it didnt fix my problem but its useful to know. I fixed it in the end by doing another complete restore and now its working just fine...i'm loving it:D

    Cheers
    Damo
     

Share This Page