Applications Problem

Discussion in 'MacBook Pro' started by Dave Felix, Jun 10, 2011.

  1. Dave Felix macrumors 6502a

    Dave Felix

    Joined:
    Apr 9, 2011
    Location:
    Scranton, Pennsylvania
    #1
    When I download and open a new app, I drag the icon to the applications folder and everything works. If I go in finder view, it even shows the icon like Chrome for example. But if I click the application folder on the dock, it shows the folder with a slash going through it as if the app's icon photo is unavailable. Why is that?

    [​IMG]

    [​IMG]
     
  2. Jaymurphe macrumors newbie

    Jaymurphe

    Joined:
    Jun 10, 2011
    #3
    Applecations Problem:

    I just got my Macbook Pro and this has been happening to me too. although I have just stopped caring because after a while that "no icon" icon goes away, and it must find the other one, because the normal icon appears. Just give it a while, and kind of forget about it.
     
  3. Kyzelios macrumors 6502

    Joined:
    Mar 6, 2011
    Location:
    Canada
    #4
    You can resolve this issue by logging out of your account and then logging back in.

    To do this, click on the Apple menu, then click on "Log Out (Username)". Once you have logged out, simply log back in.
     
  4. Dave Felix thread starter macrumors 6502a

    Dave Felix

    Joined:
    Apr 9, 2011
    Location:
    Scranton, Pennsylvania
    #5
    sorry for making a new thread about it. and yeah I just let it be and suddenly it decided to pop up.
     

Share This Page