Applications "Quit Unexpectadly"

Discussion in 'MacBook Pro' started by hazeup, Nov 13, 2011.

  1. hazeup macrumors newbie

    Joined:
    Nov 13, 2011
    #1
    Everytime I try to open my Final Cut Pro, the icon will blink for about 30 seconds, then throw this at me without opening...

    Code:
    Process:         Final Cut Pro [1344]
    Path:            /Applications/Final Cut Pro.app/Contents/MacOS/Final Cut Pro
    Identifier:      com.apple.FinalCutPro
    Version:         ??? (???)
    Build Info:      FCPApp-1008261348~8
    Code Type:       X86 (Native)
    Parent Process:  launchd [250]
    
    Date/Time:       2011-11-13 12:19:24.299 -0600
    OS Version:      Mac OS X 10.7.2 (11C74)
    Report Version:  9
    
    Interval Since Last Report:          1208322 sec
    Crashes Since Last Report:           56
    Per-App Crashes Since Last Report:   11
    Anonymous UUID:                      C93EA8C8-8F9C-4046-86FF-15C8E07DECFD
    
    Crashed Thread:  0
    
    Exception Type:  EXC_BAD_ACCESS (SIGBUS)
    Exception Codes: 0x000000000000000a, 0x0000000000b62088
    
    VM Regions Near 0xb62088:
        __IMPORT               0000000000aea000-0000000000aef000 [   20K] rwx/rwx SM=COW  /Applications/Final Cut Pro.app/Contents/MacOS/Final Cut Pro
    --> __LINKEDIT             0000000000aef000-0000000000c2e000 [ 1276K] r--/rwx SM=COW  /Applications/Final Cut Pro.app/Contents/MacOS/Final Cut Pro
        __TEXT                 0000000000c2e000-0000000000c32000 [   16K] r-x/rwx SM=COW  /Applications/Final Cut Pro.app/Contents/Frameworks/KGCore.framework/Versions/A/KGCore
    
    Application Specific Information:
    dyld: launch, loading dependent libraries
    /Applications/Final Cut Pro.app/Contents/MacOS/Final Cut Pro
    
    Error Formulating Crash Report:
    Failed to evaluate binary image: Final Cut Pro@0x1000. Exception code: 0x1002
    
    0x9ca1a000 - 0x9ca42ff7  libxslt.1.dylib (3.24.0 - compatibility 3.0.0) <FCAC685A-724F-3FE7-8416-146108DF75FB> /usr/lib/libxslt.1.dylib
    0x9ca43000 - 0x9caa5ffb  com.apple.datadetectorscore (3.0 - 179.4) <12EF80E0-35CC-30A7-942F-2F9E87C4C98C> /System/Library/PrivateFrameworks/DataDetectorsCore.framework/Versions/A/DataDetectorsCore
    0x9caa6000 - 0x9cabffff  libPng.dylib (??? - ???) <A83B66DC-302C-3A4C-8107-0E5560708024> /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ImageIO.framework/Versions/A/Resources/libPng.dylib
    0x9cac0000 - 0x9cadcff5  com.apple.GenerationalStorage (1.0 - 125) <F1D67293-9192-367D-AE74-2732B23E7E77> /System/Library/PrivateFrameworks/GenerationalStorage.framework/Versions/A/GenerationalStorage
    
    External Modification Summary:
      Calls made by other processes targeting this process:
        task_for_pid: 2
        thread_create: 0
        thread_set_state: 0
      Calls made by this process:
        task_for_pid: 0
        thread_create: 0
        thread_set_state: 0
      Calls made by all processes on this machine:
        task_for_pid: 1884
        thread_create: 0
        thread_set_state: 0
    
    VM Region Summary:
    ReadOnly portion of Libraries: Total=183.7M resident=84.8M(46%) swapped_out_or_unallocated=98.9M(54%)
    Writable regions: Total=10.7M written=348K(3%) resident=536K(5%) swapped_out=0K(0%) unallocated=10.1M(95%)
     
    REGION TYPE                      VIRTUAL
    ===========                      =======
    Stack                              64.0M
    __CI_BITMAP                          80K
    __DATA                             10.8M
    __DATA/__OBJC                         4K
    __IMAGE                            1256K
    __IMPORT                             52K
    __LINKEDIT                         44.7M
    __OBJC                             3260K
    __PAGEZERO                            4K
    __TEXT                            139.0M
    __UNICODE                           544K
    mapped file                        84.4M
    shared memory                        12K
    shared pmap                        1168K
    ===========                      =======
    TOTAL                             349.1M
    
    Model: MacBookPro8,1, BootROM MBP81.0047.B0E, 2 processors, Intel Core i5, 2.3 GHz, 4 GB, SMC 1.68f96
    Graphics: Intel HD Graphics 3000, Intel HD Graphics 3000, Built-In, 384 MB
    Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1333 MHz, 0x80CE, 0x4D34373142353737334448302D4348392020
    Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1333 MHz, 0x80CE, 0x4D34373142353737334448302D4348392020
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xD6), Broadcom BCM43xx 1.0 (5.100.98.75.18)
    Bluetooth: Version 4.0.1f4, 2 service, 11 devices, 1 incoming serial ports
    Network Service: AirPort, AirPort, en1
    Serial ATA Device: Hitachi HTS545032B9A302, 320.07 GB
    Serial ATA Device: MATSHITADVD-R   UJ-8A8
    USB Device: FaceTime HD Camera (Built-in), apple_vendor_id, 0x8509, 0xfa200000 / 3
    USB Device: hub_device, 0x0424  (SMSC), 0x2513, 0xfa100000 / 2
    USB Device: Apple Internal Keyboard / Trackpad, apple_vendor_id, 0x0245, 0xfa120000 / 5
    USB Device: BRCM2070 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0xfa110000 / 4
    USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x821a, 0xfa113000 / 7
    USB Device: hub_device, 0x0424  (SMSC), 0x2513, 0xfd100000 / 2
    USB Device: IR Receiver, apple_vendor_id, 0x8242, 0xfd110000 / 3
    
    Also, when I open my "Aperture" it will start up, and open. Then it will freeze up, and give me the same error report.

    I have tried repairing disk permissions and verifying the disk. I have 171.03 GB left on my hard drive.

    Does anyone know a fix to this problem?
     
  2. MVRL macrumors regular

    MVRL

    Joined:
    Oct 17, 2011
    #2
    my guess would be the RAM, try taking one piece out at a time and cross test the sticks if you can.
     
  3. hazeup thread starter macrumors newbie

    Joined:
    Nov 13, 2011
    #3
    It's like my whole computer is bogged down, everytime I open a window I get the pinwheel and it takes a while to register that I'm even typing.
     

Share This Page