Applications refuse to open Snow Leopard

Discussion in 'macOS' started by Ratatapa, Apr 12, 2011.

  1. Ratatapa macrumors 6502a

    Joined:
    Apr 3, 2011
    #1
    Hi i have a 2008 + MacBook pro core 2 duo with 8gig ram snow Leopard

    I was working with it today and it crashed so I rebooted it, but since them it doesn't work clearly

    The finder never opens or when it opens it says unable to open finder error 10810

    And no application opens, if I click on an app in the dock, it doesn't even "jump" I can open the application folder but still no app opens

    What can I do.

    I tried resetting the pram and no good still doesn't work
    Thx for the help and sorry about my English

    MacBook pro Mac OS X (10.6.7)


    Sent from my iPad2 using Tapatalk
     
  2. msjones macrumors 6502

    msjones

    Joined:
    Oct 18, 2007
    Location:
    Nottinghamshire, UK
    #2
    Can you open disk utility? If so try repairing the disk permissions. Also look at this and try the fsck section to make sure there are no disk errors.
     

Share This Page