iPhone AppList 1.4 dependences, need help.

Discussion in 'Jailbreaks and iOS Hacks' started by Napster100, May 28, 2013.

  1. Napster100 macrumors newbie

    Joined:
    May 18, 2013
    Location:
    Cornwall, UK
    #1
    Hi there guys and girls,

    I'm trying to download Applocker from the cydia store but it keeps poping up with this 'Depends on Applist 1.4'.

    I downloaded Applist from meisterdon's repo http://meisterdon.myrepospace.com/ and it said to be version 1.5.3. But after respring my springboard was dead looking, so I did a full reboot and it was all okay, then I thought I'd try downloading Applocker again but the dependences box is still there saying I need applist 1.4 but I just installed 1.5.3 so it should work, right?

    Help will be greatly appreciated.
    Added screen shots.
     

    Attached Files:

  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    Why don't you download the one from the big boss repo?
     

Share This Page