Appolo Install Issue

Discussion in 'iPod touch' started by jay81, Oct 13, 2007.

  1. jay81 macrumors member

    Joined:
    Sep 19, 2007
    #1
    I went to try to install Appolo IM chat and it says i need a BSD subsystem package. Any clue?
     
  2. parrotheadmjb macrumors 6502

    Joined:
    Mar 4, 2007
    #2
    yes in installer.app scroll down to the BSD subsystem then install it
     

Share This Page