Apps and 'x's

Discussion in 'iPod touch' started by Tilly123, Dec 3, 2008.

  1. Tilly123 macrumors newbie

    Joined:
    Dec 3, 2008
    #1
    So just yesterday I was charging my ipod. When registering, I accidently put replacement ipod (though I also just have a regular ipod sharing the same computer with my iTouch now). I saw that my old songs where downloading onto my new itouch. Not likeing most of the songs, I quickly exited iTunes and stopped charging my itouch.

    Anyways, after that I clicked on one of my four apps. to play with, but they would load momentarily then quickly exit on me before I could actually play around on the apps (I have Urbanspoon, Spawn, Translator and iDoodle2lite). I began fiddling around with the iTouch in hopes to fix it, I began moving the icons arounds and noticed that all 4 has small 'x's in the top corner.

    There still not working from me and this is day two or three. DId I do something wrong that caused this to happen like stated in the first paragraph? Please HELP!!!!!!!
     
  2. apsterling macrumors 6502a

    apsterling

    Joined:
    Nov 24, 2007
    #2
    Try resyncing the apps. The X's are normal- that's how you uninstall an app from the iPod rather than the computer.
     
  3. Ivan P macrumors 68030

    Ivan P

    Joined:
    Jan 17, 2008
    Location:
    Home
    #3
    Yeah, as has been stated it's perfectly normal, that's how you can delete Apps straight from the iPod itself.

    If everything is working properly, you should get an 'X' on any App you bought from the App Store, but none on the ones already installed when you bought it (like Weather, Maps, iTunes, Stocks, Notes, etc).
     
  4. mgguy macrumors 6502

    mgguy

    Joined:
    Dec 26, 2006
    #4
    To get rid of the x-es, push the home button (which will also make them stop quivering). Is this what you were asking about?
     
  5. ThunderBull4 macrumors 6502

    Joined:
    Jul 28, 2008
    #5
    As to the X's, just hit the home button to make them stop wiggling and for the "x" to go away. About the apps exiting or crashing as soon as you open them, I would do a re sync and then maybe restore to a clean up to date firmware. What firmware are you on anyway? Because the apps crashing used to happen to me, but that was before 2.0 I think.
     

Share This Page