Apps bought in app store, installing on tiger

Discussion in 'iMac' started by DWilly92, May 25, 2011.

  1. DWilly92 macrumors newbie

    Joined:
    May 25, 2011
    #1
    Hello all,

    I recently got my hands on an iMac G3/500 and need to install Keynote on it. It meets the minimum system requirements and is running OS X 10.4.11 (Tiger). I had bought Keynote through the App store on a 10.6 machine (not mine), but seeing as the G3/500 is PPC, I can't upgrade to 10.6, so I can't access the App store. I don't have the budget to spend money on a new mac, or a used one that is upgradable to 10.6, bceause in my area, they're going for $500+...used.

    I realize this wouldn't be an issue if I had purchased the iWork suite and had it shipped to me, but considering I would only be using Keynote, $20 vs $79.99 is a big difference.

    My question is, is there a way to get the Keynote that I bought in the app store onto my G3?

    Thanks for any help in advance,
    DWilly92
     
  2. GGJstudios, May 25, 2011
    Last edited: May 25, 2011

    GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    No. As 10.6.6 is the minimum requirement to access the App Store, developers have no motivation to support older versions of the OS through apps sold there.

    http://www.apple.com/support/mac/app-store/
     
  3. DWilly92 thread starter macrumors newbie

    Joined:
    May 25, 2011
    #3
    It's not an issue of the developers supporting the apps as the minimum OS for Keynote is "Mac OS X 10.2 or later", my issue is that I've bought it but through the app store which you cannot get pre-10.6.6.
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    It requires at least 10.4.11 and a G4 CPU: http://www.apple.com/iwork/systemrequirements.html

    But to try, you could just copy the already downloaded Keynote app to the older Mac.
     
  5. DWilly92 thread starter macrumors newbie

    Joined:
    May 25, 2011
  6. seepel macrumors 6502

    seepel

    Joined:
    Dec 22, 2009
    #6
    This most likely won't work as the DRM is pretty much built into 10.6.6 for most app store apps.
     

Share This Page