Apps didn't transfer properly to new phone w/backup

Discussion in 'iOS 7' started by eyeheartny, Sep 27, 2013.

  1. eyeheartny macrumors newbie

    Joined:
    Apr 10, 2011
    #1
    I have a 4S running iOS7 that I backed up this afternoon. When I set up my new 5S and did a restore from backup, most everything transferred over properly. However, about 40 apps did not make it to the new phone. I don't understand how that happened, since they are currently in use on the 4S.

    How can I sync/backup the two phones so that the apps will transfer properly?

    Thanks.
     
  2. iapplelove macrumors 68040

    iapplelove

    Joined:
    Nov 22, 2011
    Location:
    East Coast USA
    #2
    i have had this happen in the past, especially to ipad backups. only way to fix is to try backing up again. this time wait for the entire backup to be complete before playing with the phone.
     
  3. eyeheartny, Sep 27, 2013
    Last edited: Sep 27, 2013

    eyeheartny thread starter macrumors newbie

    Joined:
    Apr 10, 2011
    #3
    Hmm. Doesn't seem to have worked. I can't figure out what's not working. I did another backup of the 4S and a restore to the 5S and the same issue keeps occurring. Should I wipe the 5S and start over (do a factory restore)?
     
  4. aristobrat macrumors G5

    Joined:
    Oct 14, 2005
    #4
    Before you backup the first phone, do a transfer purchases.

    That copies all apps and iTunes music from the phone to the computer.

    If you don't do that, when you restore the phone, any apps not in iTunes on the computer will not be restored.
     
  5. eyeheartny thread starter macrumors newbie

    Joined:
    Apr 10, 2011
    #5
    Oh! I'll try that. Thank you!
     

Share This Page