apps directly close after launch

Discussion in 'iPad Tips, Help and Troubleshooting' started by TheRekz, Jul 5, 2011.

  1. TheRekz, Jul 5, 2011
    Last edited: Jul 5, 2011

    TheRekz macrumors regular

    Joined:
    Sep 3, 2008
    #1
    I have just recently updated to OS 4.3.3 in my ipad1. Just tried to launch an app and after tapping the icon on the launchpad it directly close. I tried hard resetting it 3 times, but it still doesn't work. Why is this?

    FYI, this goes for every single app I have in my ipad
     
  2. TheRekz thread starter macrumors regular

    Joined:
    Sep 3, 2008
    #3
    every single app downloaded from the app store, apps like mail, photos, and other built in app works fine
     
  3. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #4
    Restore and don't install from the backup. Sync the apps one at a time via app store.
     
  4. TheRekz thread starter macrumors regular

    Joined:
    Sep 3, 2008
    #5
    I dont' have a backup associated with this ipad and I would like to keep my existing music, photo, apps if I re-install the apps. so how do I do this?

    once I restore everything will be wiped.... and you said don't install from the backup, you only mentioned about restoring the apps via the app store, how about my music, photos, and videos, etc
     
  5. donnaw macrumors 65816

    Joined:
    Apr 19, 2011
    Location:
    Austin TX
    #6
    Check you multi-task area. Do you have any apps there? If you have a bunch try closing them all and then open one. You may be running short of memory. This happened to my son on his iPad 1. He had about every app in the multi-task area. It seems the iPad doesn't necessarily release memory effectively all the time.
     
  6. HengenJL macrumors 6502a

    HengenJL

    Joined:
    May 27, 2007
    Location:
    Rochester, NY
    #7
    you could try a reset. hold down the Home button and Sleep button at the same time for at least 15 seconds. ignore the Swipe to Turn Off. eventually the Apple logo will appear on screen and the device will restart.
     
  7. jweaver macrumors member

    Joined:
    Apr 15, 2011
    #8
    My nephew had this problem and he said that it was a known issue.. All you have to do is download a new app.. Even a free one.. Apparently, this sorts it out.

    Not sure if its true, but there is no harm in trying.

    Jon
     

Share This Page