apps don`t work anymore after Firmware 1.1.3 update

Discussion in 'Jailbreaks and iOS Hacks' started by hilairea, Feb 16, 2008.

  1. hilairea macrumors newbie

    Joined:
    Feb 16, 2008
    #1
    I upgraded my iPhone (out of the box 1.1.1 I guess,, then cracked and running 1.0.2) to 1.1.3 and jailbreaked with iJailbreak 0.5.3. Initially everything was perfect and everything worked fine. Then I rearranged my springboard with "categories" and the iPhone suddenly hang itself up and could not be restarted again. I had to restore with iTunes and jailbreak again with iJailbreak 0.5.3. It worked again but:
    many apps that I installed with the INSTALLER close instantaneously after starting them (e.g. MIM, Banner, Locate me a.s.o.). Some don`t appear as an Icon on the board but aren`t in the Installer-List anymore either. The iToner Ringtones appear in thze Ringtones-list but can`t be heard.

    Can anyone help me?
     
  2. redgaz26 macrumors 68020

    redgaz26

    Joined:
    Mar 6, 2007
    Location:
    Glasgow
    #2
    i jailbroke my phone last night for the first time, some of the apps are amazing, however theres a few that dont work. i installed the doodle theme but it hasn't showed up in the summerboard. also how does send song work?
    i'm running 1.1.3

    the time machine theme is superb:D:D:D
     

Share This Page