Apps from Mac App Store not installing

Discussion in 'Mac Apps and Mac App Store' started by musher, Mar 6, 2012.

  1. musher macrumors newbie

    Joined:
    Aug 21, 2011
    Location:
    UK
    #1
    First post on here please bear with me.

    I bought the utility by MacPaw - Gemini. I completed the purchase and I could see the app icon in Launchpad with the white progress bar underneath it.

    Just before the progress bar completes, the icon disappears. I come out of the Launchpad screen back to my desktop to see the following error message:


    [​IMG]

    I tried download another free app (Caffeine) and the same problem occurs.

    When I look back in the App Store, the two apps show up under purchases, but they have the Install button next to them. When I click this I see the progress bar appear for a split second and then the same error pop up as before.

    Could anyone please help with this?

    Thanks
     

    Attached Files:

  2. musher thread starter macrumors newbie

    Joined:
    Aug 21, 2011
    Location:
    UK
    #2
    I have also just tried to update an app, and have got the same error message as per my original post.

    Any help greatly appreciated as it now appears that my Mac App Store is really screwed.

    Without a fix my updates will just stack up.

    I am a bit out of my depth on this one.
     
  3. blatopilot macrumors regular

    Joined:
    Sep 24, 2011
    #3

    Depending on your level of comfort I'd try the below:

    1) click on the finder
    2) click on 'Go' (top menu) -> 'Go to Folder...'
    3) copy and paste this into the field (minus the quotations) " /Library/Preferences/SystemConfiguration "
    4) find and trash NetworkInterfaces.plist
    5) reboot


    (I am not an expert, so do some more looking in the forums as I feel this has been addressed at some point.)
     

Share This Page