Apps not compatible?

Discussion in 'iPod touch' started by cheekybobcat, Oct 5, 2008.

  1. cheekybobcat macrumors 6502a

    cheekybobcat

    Joined:
    Dec 26, 2007
    Location:
    U-S of A
    #1
    A few apps I've downloaded for my iPod Touch don't seem to be working...
    [​IMG]
    Anyone know if these just don't work with iPod Touch's or what's going on?
    Thanks
     
  2. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #2
    Those apps rely heavily on the iPhone microphone input, so the developers have specified that they can not be installed on the iPod touch.
     
  3. cheekybobcat thread starter macrumors 6502a

    cheekybobcat

    Joined:
    Dec 26, 2007
    Location:
    U-S of A
  4. Obama macrumors member

    Joined:
    Jun 4, 2008
    #4
    I found it odd that the app 'loopt' worked fine on my first gen touch but not the second. And that app does not use a microphone. Only gps.
     
  5. mackmgg macrumors 65816

    mackmgg

    Joined:
    Nov 2, 2007
    #5
    it might just be that they JUST starting checking compatibility in 8.0 NOT 7.7.1
     

Share This Page