Apps Not Downloading/Updating

Discussion in 'Jailbreaks and iOS Hacks' started by mtreibes, Feb 26, 2017.

  1. mtreibes macrumors newbie

    Joined:
    Feb 26, 2017
    #1
    I have an iPad Air running iOS 9.3.3, and after installing appcake and appsync, none of my app store apps will download nor update. They are visible in the app store, and after entering in my password to download, the circle loads all the way, but the apps never show up on my homescreen as downloading or anything.

    Moreover, I am unable to remove or install any packages from Cydia without it being stuck on "loading" for a long time forcing me to do a hard reset. The packages get removed, but I know rebooting during the installation/removal process can be harmful, but I have no other options when that happens.

    I am not sure if there are broken packages somewhere that is messing with my downloads, or what is causing this. I have removed all of the packages that I had installed, and I have tried pretty much everything that I could find on other forums or sites. I've signed out of my apple ID, reset network settings, hard reset, deleted other apps, etc.

    Just wanted to see if anyone has any information that could help me fix this issue. Any help is incredibly appreicated.
     
  2. mikecwest macrumors 6502a

    mikecwest

    Joined:
    Jul 7, 2013
    #2
    The first step is to open Cydia, remove AppCake, then delete all of the apps you downloaded with AppCake. If you have iCleaner installed, run that with default settings, plus all Cydia Selections. Install Stashing for 9.x to 10.2 by CoolStar.....

    Now, keep in mind that all of the apps that you stole on AppCake can NOT be updated in the AppStore. We don't support piracy here, that is why we deleted those in the first step. The second step, I believe is due to your System Partition being too low on space to update your Cydia Sources. Stashing by CoolStar should fix this. Do NOT use Yucca Tools for stashing.
     
  3. mtreibes thread starter macrumors newbie

    Joined:
    Feb 26, 2017
    #3
    Thanks for your reply.

    Appcake was deleted when these problems started, and didn't change anything. I never actually downloaded any apps with it, because the issues I ran into came about right after installing that package. Do you know of any other solution other than icleaner or stashing, because I cannot install the packages at this time?
     
  4. brownleekb macrumors newbie

    brownleekb

    Joined:
    Mar 17, 2017
    #5
    I'm having the same issue and have not been able to download anything by any method: cydia, AppStore, safari... nothing.
     
  5. mtreibes thread starter macrumors newbie

    Joined:
    Feb 26, 2017
    #6
    Dang. Sorry you're having the same issues. I've found out safari doesn't work as well as Cydia and the AppStore, along with games from the Tutu app I had installed before. Hopefully someone will help us out soon.
     

Share This Page