iPad Apps not loading up iOS 7.0.4

Discussion in 'Jailbreaks and iOS Hacks' started by here2rock, Jul 22, 2014.

  1. here2rock macrumors regular

    Joined:
    Mar 23, 2012
    Location:
    Australia
    #1
    Hello everyone,

    I am having this weird problem this morning with my ipad Air. I have it jailbroken for a while now and had not issues since this morning. The majority of the apps don't load apart from the pre-installed apps which came with the iPad like Mail and Music etc.

    I know I did the Cydia update yesterday, watched the 60 Minutes app last night after the update, but apart from that app and some other apps, the majority of the apps don't work.

    I tried rebooting, deleting 60 Minutes apps and tried installing new apps, still the same issue.

    I could reset and lose everything but don't really want to it. Please help.
     
  2. kalirob99 macrumors 68000

    kalirob99

    Joined:
    Dec 24, 2008
    Location:
    California
    #2
    I'll ask what's usually asked first, do you have AppSync installed?
     
  3. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #3
    enter substrate disabled mode. if your apps work, then that means it's a tweak you have installed. probably some tweak you recently updated or installed
     

Share This Page